WAN up script issue on Tomato RAF 1.28.8650

Discussion in 'Tomato Firmware' started by robst3r, Nov 25, 2010.

  1. robst3r

    robst3r Addicted to LI Member

    Hi all,

    Just purchased an Asus RT-N16 to replace my faulty WRT54GL, and flashed it with Victek's Tomato RAF 1.28.8650. In the past I have used the WAN up script to load Tievolu's STM Monitor, and also the ALL-YOU-NEED ad blocker.

    I copied the exact script i used on my WRT54GL to the RT-N16, formatted the jffs partition for the STM monitor install and initially the WAN up script worked fine.

    I also tried to install Transmission to the jffs partition as i only have a smallish USB stick, but never managed to get this working, so i did an NVRAM reset and re-formatted the jffs partition.

    Ever since then the WAN up script just doesnt run, and i am tearing my hair out as everything has been reset. I have tried the following

    - Re-flashing the Tomato firmware
    - Erasing the NVRAM
    - Re-formatting the jffs partition.

    It still won't run. Any advice/help would be really appreciated. I have considered trying a different firmware, but i need to use the bandwidth limiter feature of Victek's firmware.

    Also is it correct to do any firmware upgrades/installs from within the Tomato GUI, as i noticed that with the firmware utility you need to put the router into restore mode via the button on the back, or should you just use the firmware utility on the CD.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice