WAP 11 2.8 setup driving me NUTS! Help!

Discussion in 'General Discussion' started by Jaybo700R, Aug 12, 2007.

  1. Jaybo700R

    Jaybo700R Guest

    OK, I am setting up a bridge between 3 points, the location where my internet comes in and the 2 houses that can see that location. I know I need to setup the Internet location with point to multipoint and the houses to point to point. OK fine.

    I run the setup utility and can change the settings with no problem. I save the settings (with a static IP of and exit

    I try to access the AP with the above IP and it times out every time.

    I have tried it with all 3 WAP11's with the same result. (plugged in one at a time to my local router)

    What am I doing wrong, I can't afford to rip out any more hair than I have already! :doh:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice