WAP11 and LAN Problem

Discussion in 'Other Linksys Equipment' started by rkelley, Oct 20, 2005.

  1. rkelley

    rkelley Guest

    I have been looking/searching the forums to no avail

    Here is the setup:

    I have 3 main LAN switches ( all managed)
    These connect out to about 6 other unmanaged switches.
    I also have 7 AP's (2 x WAP54G, 3 x WAP51AP, 2 x WAP11)
    These AP's are connected to the unmanaged switches in various locations throughout the building.

    All of the access points seem to work fine except the WAP11's

    When I give power to one of the WAP11's the entire Wired network stops working. Also sometimes when the AP's have power the PC's that connect through them can still not access the network, other times they work just fine. This is totally intermittent. One of the WAP11's has a Hawking 9dbi Omni Antenna connected to it. I have tried everything that I can think of to solve this problem but I am by no means a wireless expert so any help is greatly appreciated. Also, these AP's are all have standard linksys firmware (latest versions). And I have replaced the unmanaged switch in-between the backbone and the AP's and have changed the unmanaged switch to a different switch at the backbone.

    Thanks, rkelley
  2. tdickson

    tdickson Guest

    I know this is a really old post... but sounds like your DHCP server is set to LAN
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice