WAP11 and WRE54G together?

Discussion in 'Networking Issues' started by dehoult, May 23, 2006.

  1. dehoult

    dehoult Guest

    I have just purchased a WRE54G wireless expander to add on to my wireless network that runs from a Linksys WAP 11. Things seem to be 90% set up but still not working properly and I'd appreciate any advice anyone could offer.

    I can go successfully through the WRE54G setup and achieve the
    "Congratulations" page either with WEP enabled or using the auto config button without WEP. The WRE54G shows 2 blue lights and appears to work fine, however it does not provide any Internet access.

    I am not able to access its web page at If I turn off my original WAP11 my laptop connects to the WRE54 (I know because it reports speed of 54mb rather than 11mb). When I do this I can access the .240 web page to change settings but obviously no Internet access is possible as the WAP11 is off.

    I have tried setting my laptop to a static IP address, rather than being assigned one which has the same effect as above, so I am able to access the .240 page again, but no Internet access.

    So, it appears the WRE54 is setup with the correct SSID and encryption but it is not actually extending my wireless network. Please advise what other settings I can change. (WRE54G is Firmware Version: 1.05.08 )

    Thank you in advance,
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice