Discussion in 'Other Linksys Equipment' started by wwwatcher1, Aug 20, 2006.

  1. wwwatcher1

    wwwatcher1 Network Guru Member

    I just bought the new wap4400N and I am not impressed.

    I have 4 wireless cards and I got only one to work. Dell truemobile1150 senao 802.11g card. 3com travel router setup as client. linksys wmp54g NIC.

    I have tried out various configurations and nothing seems to work.

    I received the item Friday. I got it setup with my business net IP address and updated to the latest firmware. I saw problems with the dell from the start with 4400N not allowing the connection I could not get it connected. I tried with the senao and everthing worked. I thought that was odd, g worked but the b would not.

    {Later, i had to meet a co-worker at panera and my dell connect right away} I get home and same issue with the 4400N.

    Today I completed my initial testing. The range of the 4400N is pretty good. I am about 100 ft away and still have 60%. In my environment, I have an average of 25 ft.

    Back to the connection problem.

    I check to make sure the dell was scanning and it was. I usually hide the WAP ssid but with all the problems I set it to not-disable. I used netstumbler and once I told it to have the ssid "set to show" netstumbler found the SSID. The network setting shows the SSID but it would not connect. I press the connect button and it still would not connect.

    Lastly I took a WMP44G that was connecting to my other WAP54G and change the priority and make the WAP4400N show first. I saw the WMP see the 4400N but I see it quickly disconnect and the WMP connected back to the WAP54G. I removed the SSID on the WAP54G and the WMP would not connect.

    I also played with the network type (B/G type, B only, and B/G/N type) and it worked to specs. the computers show the type when activated. I did not test a N only card since I do not have one.

    based on this initial I think there is something in the frimware code not letting certain mac through.

    anyone can help

    Rey V
    Reyven Computers, Inc
  2. switeeann

    switeeann LI Guru Member

    The network setup seems incomplete. do you have any routers behind this access point?
  3. wwwatcher1

    wwwatcher1 Network Guru Member

    yes theres a router behind two gigabit switch. I finally got it working after two hours with linksys tech support. I change the advanced setting. the throughput needs work. But the distance is great. I haven't figured which one causes the certain wireless nic to not connect but I suspect its the music settings. I will check which one and give a better info tomorrow.
  4. vorgusa

    vorgusa LI Guru Member

    I just got one yesterday and spent the night messing with it and talking to linksys. I have a WMC300N and it does not want to connect with WPA security, but it will connect with WEP and no security. The speed is really, usually under 1 Mb/sec while transfering a file between two computers on the network. The G will give up to 3.1 for internet and start off with that speed in the lan then slow down to just above 1 Mb/sec. Also I thought it was odd that in wireless G that it would connect to WPA and also I have a dell that will connect fine with everything except WPA on AES encryption. I am not very happy with it so far, but if they could stablize the G connection I would keep it instead of my old wireless router. Does anyone have any ideas on increasing speed, I do have two other networks in the area that are not that strong and I picked the farthest channel from them. I am currently working with someone at linksys and they said they would get back with me once they test some things out... hopefully later firmware updates will increase the speed and fix the WPA problems.
  5. wwwatcher1

    wwwatcher1 Network Guru Member

    WAP4400 wireless side hanged. I was able to access the access point from the wired side. But I had two wireless cards and both could not access the network. After I rebooted the AP everything started working. I also turned of the IOT mode back on.

    The original problem looks like something with the WMM since the two settings I disabled were the IOT and WMM mode which prevented the original problem.

    The distance is great. I am all over my house. I have the AP in a closet about 8ft high and it has range 2x-3x of the original WAP54G.

    R V
  6. Artster

    Artster Guest

    WAP4400N Issues

    Here's what I'm experiencing:

    Wireless N devices (WMP300N & WPC4400N)will not pull down an IP when using anything higher than WEP using wireless N. It all works fine using wireless G.

    Using a static IP works for access point connection but will not allow internet access on any app when using anything higher than WEP using wireless N. It all works fine using wireless G.

    Internet connection dies after several hours (give or take) even though signal strength is excellent. It suspiciously mimics QOS devices I have used from both Linksys Linksys OGV200 & Hawking HBB1 (tested separatly) that would hang up after a period of time after heavy use and require a power cycle (I no longer use these). Granted, it would take days or more than a week (not a few hours) for this to happen on these devices using heavy file sharing, gaming & VOIP at the same time but they work well. The WAP4400N works again, allowing internet access after power cycling when this happens. Obviously a firmware issue.

    Distance is great and hits all over every part of my 2 story house at pretty much a constant 270Mb/s. I have read that Dlinks connect at 300Mb/s, so I'm not sure why there is a discrepancy.

    I am using the latest 1.2.8

    I would like to see better options in a future firmware including turning off QOS. I don't see the need for this if there is central QOS device.

    Not related, but I also have a KillerNIC and it appears to suffer from QOS management issues. It works much better at the current time with the engine turned off. It is still new and has the need for better firmware.
  7. vorgusa

    vorgusa LI Guru Member

    Yeah I am hoping that they will fix this issue, the person I talked to at linksys told me to look for updates to the 300N card too and see if there is a fix there. I hope they are looking into this cause I think the WAP has some potential even if it is using a bad N standard.
  8. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    I just deployed one at a client....I'm quite happy with it. I've been hanging onto Pre-N/MIMO gear lately..since reading Draft-N still had some maturing to do. But gave it a shot...

    Coverage...was impressed..large office area is lit up..I only had to cover one large "great room" with it...but in doing a site survey afterwards..wow..nice.

    The fleet of IBM Thinkpad X40 and X60 units connected flawlessly, as did the handful of Dell X300's they have. Go Centrino!!!!

    The couple of old Toshi Satellite with that darned dreaded joke of a wireless chipset..the Atheros..of course gave me fits like it usually does with most APs. Can't wait to replace those with real laptops.

    Have quite a few connecting at the same time..handles concurrent heavy traffic quite well so far.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice