WAP54G dead after Firmwareflash

Discussion in 'Other Linksys Equipment' started by zold, Jan 16, 2005.

  1. zold

    zold Network Guru Member


    i've a big Problem with my WAP54G

    I had the MustDie_2.07_r1 on it, running at
    but i wanted to try out the freya, so i installed the Firmware_Freya-v2.06-1sv. Upgrade worked ok, said Upgrade completed! After this point, the AP doesn't answer anymore!

    I pressed the reset button, powered it down, powered back up! No answer! Not on the and not on the (default-IP)

    Light: (are all on) and look like normal!
    Power: green
    Diag: red

    Act: green (flashing)
    Link: green

    Link/Act: green, sometimes flashing
    Full/Col: green
    100: orange

    Does anybody have an idea? Would be very nice!

  2. Morpheus

    Morpheus Network Guru Member

    can you ping the WAP54G?
  3. zold

    zold Network Guru Member

    no ping, no http, also linksys setup tools doesnt find the AP
  4. zold

    zold Network Guru Member

    it's working again!

    LAN Interface was dead, but could connect to the WLAN after resetting it...
    installed MustDie again
  5. Morpheus

    Morpheus Network Guru Member

    Nice One :wink:
  6. Edwin

    Edwin Network Guru Member

    I have the same problem with my WAP54G. Yesterday, I compiled a firmware from source using wap54g.2.07.tar.gz. After upgrading for the first time, the AP worked as expected. After that, I changed some things in the firmware and uploaded it to the device again. Now, I cannot reach the device anymore. Icmp (ping), http, telnet, etc. They all timed out. I have tried this wireless and wired, but nothing work. A tftp session also timed out.

    How can I fix this problem?
  7. Trixster

    Trixster Guest

    i've got exctly the same problem as described in the first post - a dead wap54g, red 'Diag' light on the front panel, and no way to access the web interface. This is all following a failed firemware upgrade.

    I can't ping the WAP at all - not on, or or even as suggested by some people. Because of this I can't use tftp to upload the original firmware.

    Using my ipaq I can 'see' the WAP - the ipaq even seems to connect to it correctly but the ipaq can't access the Web interface either.

    I have tried hard reseting the WAP, and have left it unplugged for quite a few hours on the off chance this will reset it - no joy unfortunately

    any suggestions as to what to do next or is the wap54g dead!?
  8. l0besno

    l0besno Network Guru Member

    The very same or shame...

    Dudes, i´ve got all the same sypmthoms, lights on,wlan flashing, lan light on, no ping, no http, and it also happened to me after installing what i thought it was a suscessful upgrade ( that´s what the program said...) so, any suggestions ?
  9. l0besno

    l0besno Network Guru Member

    ok, partial fixed...

    Ok guys, my conclusions, freya doesn´t work on lan, that´s what i saw, even, the html interfaze doesn´t work really well, just through telnet i was able to change the ip config, luckyly i had a friend with a laptop so then i could get into the damn thing
  10. trichopsis

    trichopsis Network Guru Member

    Re: ok, partial fixed...

    Hi folks,

    maybe you can be my rescue... I hope so!

    I´ve got a WAP54G with FW2.08 and flashed HyperWAP today described on http://www.hyperdrive.be/hyperwap/index.php?page=installation

    There was no failure or something else during the wired flashing.

    But something must happen:

    Now there is no ping, http, tftp or something else possible at or which was the IP before Flashing.

    The Interesting thing is: I can connect with my notebook via WLAN the Internet. The Intel Wireless Adapter says: linked with linksys SSID linksys 54 MBit/s etc. But there is no ping etc. possible from my notebook

    How can I find out the acual IP of my AP to reach the configuration. Maybe you can tell me, what you´ve or your friend have done to "get into the damn thing"...

    Many Greetings


    And pleas excuse my bad english, its not my native language
  11. trichopsis

    trichopsis Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice