WAP54g drops to 0 speed and dis-/connects every 30 seconds

Discussion in 'Other Linksys Equipment' started by peter1975, Jul 19, 2005.

  1. peter1975

    peter1975 Network Guru Member


    A few days ago I bought a WAP54g accesspoint.
    Although the signal is good - excellent the speed drops from 54 to 0 and a disconnection happens for a second. then again the speed is 54 again and after 30 seconds the same.
    The firmware version is v 2.07.

    Anyone some suggestions?

    I already changes channels and relocated the accesspoint.
    Same problem applies to all pc's on the network.

    Please Help ...

  2. Morpheus

    Morpheus Network Guru Member

    Hmmmmm. Are all you’re clients 54g if so Change the WAP54G in to g mode.
  3. peter1975

    peter1975 Network Guru Member

    Already did that... did not help a bit
    Even increased the transmit power to 84.. signal was better.but the speed keeps dropping.
  4. Xpl0d3

    Xpl0d3 Network Guru Member

    hi, i've replied in another thread a moment ago.
    i've the same problem and also no answer. (got the AP 3 days ago)

    i really thought linksys wouldn't make problems
  5. peter1975

    peter1975 Network Guru Member

    are you also running firmware version v2.07 or already v2.08?
  6. Xpl0d3

    Xpl0d3 Network Guru Member

    first 2.08, then mustdie (2.07) and now hyperWap (2.07)

    have u got wap54g hardware version 2 ?
  7. peter1975

    peter1975 Network Guru Member

    cannto check right now.. but rings a bell ;-)
    anyway.. think I give up and return the WAP and PCI card (set).

    Really had it.. thought Linksys was pretty good.. bgut don`t think this problem wil ever be solved. Maybe I first try another one if the shop agrees.. I let you know.
  8. peter1975

    peter1975 Network Guru Member

    Problem Solved.

    I have called linksys for info and they advised to pickup a new accespoint.
    After I installed the newer accespoint (it now has firmware vesion v2.08) the problem was solved.

    So i advise everyone who has a similar problem to return the accespoint for a new one. The support guy from linksys was NOT surprised so it seems to be a know problem.

  9. Xpl0d3

    Xpl0d3 Network Guru Member

    Re: Problem Solved.

    which hardware version? :roll:
  10. Amodin

    Amodin Network Guru Member

    Sort of the same issue, but not as often....

    Using the WAP54G v2, firmware 2.08. BEFSR41 v2 router, 1.5018 firmware.

    Router is DHCP server, access point has a static address (outside of the DHCP scope).

    We will often lose connectivity on our laptops, using the Intel PROset/Wireless built-in our laptops.

    Can hit the admin webpage fine when a client drops connectivity (from a machine connected via Ethernet), and it's odd because as soon as I log into the admin webpage, we gain connectivity again, almost as if I am 'waking the AP up' from some slumber. I never get into my AP if I don't have to.

    I've tried changing channels, SSID broadcast on and off, enabling security, disabling it, mixed mode, G-only. AP is setup for MAC address enable list.

    Nothing seems to work, it just sporadically loses connection.

    My wife also uses a remote Outlook Exchange server, for her e-mail, and every time she sends e-mail from our wireless network, Outlook freezes up completely. Her machine does not do that on any other network she connects to (consultant, so she has numerous connections before, to verify that).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice