wap54g encryption won't stay enabled

Discussion in 'General Discussion' started by TimJacob2001, Apr 2, 2006.

  1. TimJacob2001

    TimJacob2001 LI Guru Member

    I have a wap54g v3 set up as an AP client. For some reason in the last few days, encryption won't stay enabled. I set it to WAP-Personal, give it a password (which it remembers from the last time), tell it to save the changedsbut then when I click to any other screen and come back, it tells me encryption is disabled. Therefore it doesn't connect to the main access point.

    It has the lastest Linksys firmware (3.04).

    I tried reseting it the reset button, and setting it up all over again, and it made no difference. I tried re-upgrading to the latest firmware, and that made no differnce.

    Can anyone give me a clue as to what to look for?

  2. Kulai

    Kulai Network Guru Member

    I have the same problem before. Your AP Client need to see the AP first before you are allowed to save your security setting. Have both your AP and AP Client enable SSID broadcast. Get everything setup properly first before your disable the SSID broadcast.
  3. TimJacob2001

    TimJacob2001 LI Guru Member

    Thanks, that worked
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice