WAP54g Frequent Drops Driving Me Crazy

Discussion in 'Other Linksys Equipment' started by JohnnyCat, Jun 24, 2005.

  1. JohnnyCat

    JohnnyCat Network Guru Member

    Hello all,

    I have a WAP54g v.2 hooked up in a wide open room. All computers using this access point are in clear view of this access point. We will have a good connection for sometimes a week or two weeks, then all of the sudden one day we get problems with frequent disconnects.

    Everyone loses their network connection. When you refresh the wireless networks list, our SSID does not appear. I unplug the AP, wait a while, plug it back in and eventually the SSID appears and we can connect.

    Another sign I see is the xp bubble appears often saying you are "now connected". This happens on days we don't disconnect, but not as often as when we drop throughout the day.

    There are 4 other small wireless networks in this building (at least who broadcast their SSIDs), I know at least one is using a linksys product (SSID is linksys). But the signal we receive from all of them is very weak. I can't believe interference is the problem because the rest of the building should be losing connections also, but their SSID's still appear.

    I've tried changing channels to no avail. Much appreication for any help. Thanks.
  2. jnord24

    jnord24 Network Guru Member

    WAP54G problems inherent to firmware?

    I am having problems with the WAP54g also. I had a WAP11, with WEP 128 and mac address filtering; but I was concerned because if someone devotes enough time and effort they could overcome the security and I work from home.....

    So I went and bought the WAP54G. I configured it properly, it began working, worked for ten minutes, then dropped. I configured it almost the same as my WAp11 which I had no problems with except I used WPA-PSK TKIP. I also tried AES.... but same problems. I always run on channel 10 because no one in my building is on that channel.

    At first I got it to work agian by starting to broadcast the SSID. Then it suddenly dropped and never came back. I enabled/disabled mixed mode, tried changin it from short/long to just long preamble. And, the only way I could get it to work was by broadcasting the SSID, but even after that it woudl periodically drop and I could not get connected.

    I have now gone back to using Sveasoft firmware - back to 2.06 in fact. and it seems to be working just fine.
  3. jnord24

    jnord24 Network Guru Member

    and then

    So it worked fine like that for a day or so. Then, I traveled to another office where I had to enable their wireless network while running on battery, and theirs worked fine all day.

    Then, I came back to my home office, renabled the appropriate profile, and it worked then began appearing as it it dropped. The atheros utility showed dropping, almost every few seconds -- while the windows showed good connection. I was even plugged into electricity. I have disabled the Zero wireless config, and disabled it from controlling the wireless as this seems to be a known issue, but it still allows for quick status viewing when the wireless connection shows in the taskbar. When I hover over it, the strenth kept showing excellent, but the status of my atheros client kept dropping. BTW.. I have tried to use either for configuring the connection and have had more success with the Atheros client.

    So, I started poking around inside settings and realized that the power settings for the atheros were set to maximize power save. So, knowing laptops have problmes with power save and so do network & wireless cars.... I turned power save off. IT's on the wireless client, under the advanced settings, I disabled the power save settings. I normally run with these off, but I guess when I reinstalled they did the default thing.

    Anyway, so far so good. Since 1:00 I haven't dropped yet. And it seemed to improve my transfer speed as well.
  4. JohnnyCat

    JohnnyCat Network Guru Member

    I don't think it would be related to the power save settings. First, this happens to all the computers at the same time. Second, we have the computers docked so they are plugged into an AC adapter.
  5. oopsibrokeit

    oopsibrokeit Network Guru Member

    the bizzarre behaviour usually seems to be based around interference from other wireless devices, digital cordless phones and microwave ovens.

    try removing all possible sources of intereference and then see how it goes...
  6. jnord24

    jnord24 Network Guru Member

    Not powersave?

    My laptop was plugged into AC as well when I saw it exhibiting the symptoms. Ever since I changed the power save settings, I have not had a single drop since. And, it wasn't running on battery power at the time - it was working on the AC adaptor which was plugged into an full functional UPS!

    I have a compaq nx9110.
  7. jnord24

    jnord24 Network Guru Member

    wap54g drops

    It works fine for a couple of days, some times hours, then drops and won't pick up again.

    I disabled MAC Address filtering, then it comes back on. After a while it drops again. I enabled mixed mode, and it works for awhile, then drops. I change keys, then it will come back on, and drop again. When it drops, I have tried scannign with both the wirless software which came with the card, and the wireless utility with windows. When I use the uitility which came with the wireless card, I disable the Windows Zero Config utility. Anyway, usually when I do a scan, it can't see my access point at all until I change the channel. I don't have any 2.4ghz devices. My wireless phones are 900 mhz. However, I do live in a condo with really thick walls. So thick that you can't pick up my wireless signal next door at all. But why would my old Wap11 work just fine... and the WAP54G not?

    I prefer to use the 54g for the WPA.

    My old WAP-11 using MAC Address filtering and 128 wep encryption never had these problems. I upgraded because I thought newer technology would be better...but I'm getting read to go right back to my old one.
  8. JoshFink

    JoshFink Network Guru Member

    Any more updates on this? I'm experiencing the same problems descirbed here.


  9. Paulkra

    Paulkra Network Guru Member

    WAP54G drop solution

    Try different canals look for other canals use netstumbler freeware

    to see stay 5 from other canals for no interferrens
  10. addeh

    addeh Network Guru Member

    Firmware Upgrade

    I experienced frequent connection drops with my WAP54G v2, for ages, tried changing configuration options etc, what a waste of time. Simply downgrade the firmware to 2.06 OR upgrade it to 3.03. The latter being the more difficult. Please note that you CAN upgrade to 3.03 with version 2 equipment!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice