WAP54G help!

Discussion in 'Other Linksys Equipment' started by shavi89, Jun 1, 2005.

  1. shavi89

    shavi89 Network Guru Member

    Hello All,

    I come seeking advice. I bought a wap54g access point on saturday set it up and it has been working well up until last night! The access point is hooked up to a netgear adsl router. The wlan is showing up in the wireless connections screen but it wont allow my laptop to connect to it. It wont assign my lappy an ip address. I can however access the access point via the local area network. I can ping to it from the lan, access the menus etc etc etc. Any advice you could give me would be most appreciated. Also the main linksys site has only the latest firmware. I cannot upgrade directly to this firmware because my router has something crazy like 1.0x installed. Where can i get old firmware updates.
  2. howardp6

    howardp6 Network Guru Member

    Do you have any encryption or MAC address filtering set on your WAP54G. Older firmware versions for the WAP54G can be found on the Linksys ftp site: ftp://ftp.linksys.com/pub/network/ What does the version of the firmware on the router have to do with firmware updates for your WAP54G? The WAP54G does not have an DHCP server, so your Netgear ADSL router must be set as a DHCP server.
  3. shavi89

    shavi89 Network Guru Member

    I do have the router set up to only allow certain mac addresses WEP encryption is enabled also. I dont see why i should have to disable these to get the thing working. Whats the point in having an access point if you cant use all the features. Also the firmware question was just a sidepoint. I just wanted to kill two birds with one stone asking where i could get the old firmware updates. Basically i know the thing has been set up properely i mean its been working for 4 days flat!
  4. oopsibrokeit

    oopsibrokeit Network Guru Member

    has anything changed in your house/neighbours house/apartment?

    have you/they bought a new cordless phone/welder/microwave oven/wireless security camera? all of these things will cause interference and thats what it sounds like.

    have you tried changing channels to 6, 11 or 13? our works access point does this from time to time and it's totally infuriating, but we have now traced it down to one particular brand of cordless phone!

    it's also worth double-triple-quadruple checking that the WEP key has stayed put, because i have a card which loses it's wep key if it has more than 10 unsuccessful attempts to log on to an AP, but it still shows the asterisks in the key box!
  5. shavi89

    shavi89 Network Guru Member

    i have tried changing the channels to no avail. where would i go about checking and changing the wep keys. as you can probably tell im a complete newb to wireless.
  6. oopsibrokeit

    oopsibrokeit Network Guru Member

    if you have cordless phones, switch them off for a while to test!

    the WEP settings should be in the wep tab either on the windows properties page for the wireless card or in the wireless cards own settings (sorry, i'm being a bit vague, i don't know my way around linksys wireless cards, I only deal with the APs and routers!) just type in whatever you chose originally and see if it helps.

    if not, try going back to basics, turning the mac filtering off, and the wep off, and then building it back up again, first the mac address filter, and then the wep, choose a new key and make sure you can connect after each extra security measure. and try a high channel number. they tend to be furthest away from interference.
  7. howardp6

    howardp6 Network Guru Member

    Make certain the the WEP key you use on the WAP54G is exactly the same as that on your wireless NIC. Linksys uses hexadecimal keys so make certain the wireness NIC specifies hexadecicmal keys and the lenght in each is the same. In addition do not use paraphase key generators, since they are implemented differently between manufacturers. Copy the MAC address of your wireless NIC to the MAC address of allowed PC to connect to the WAP54G.
  8. shavi89

    shavi89 Network Guru Member

    well it worked i had to turn the access point off for more than a minute as advised by tech support and then miraculously the access point started working properely again
  9. abra

    abra Network Guru Member

    I have a similar problem, but unfortunately I cannot get it solved.
    I have the WAP54G with AP Mode set to wireless client and with official firmware 2.08 on it. I use a Fritz WLAN DSL router. First of all, it works ok without activating any encryption.
    If I try to activate encryption, after entering the WEP keys and saving the configuration, the radio button in the menu is set again to encryption disabled ?! (just to test it, I put the AP mode on bridge, and then the enable encryption setting is stored ?!)
    The Linksys hotline explained me that WEP encryption on WAP54G set as wireless client works only when on the other side is another WAP54G set to "normal mode", but does not work with DSL routers ?!
    Is there any alternative firmware that solves this problem ?

    What firmware do you have on WAP54G ? Can you please describe step by step how you configured your access point to get it working with your DSL router ? Is your WAP54G connected directly with ethernet cable to the router, or wireless ?

    Thanks in advance,
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice