WAP54G - no WLAN connection

Discussion in 'Other Linksys Equipment' started by aXeT, Apr 14, 2006.

  1. aXeT

    aXeT Guest

    Hi all,
    I bought a WAP54G v2 accesspoint 2 days ago. Maybe a big mistake :( .

    So I turned it on, plugged in the lan cable to my router and tried to connect with the accesspoint. It doesn't work the connection so I tried to configure it over LAN. After this I tried to connect again over WLAN but no chance.
    After this pitty I upgrade from 2.08 to 3.04. Configured it and tried to connect and it worked the whole evening. I was so glad about it...but after a reboot and starting a OS similiar to Knoppix and then to XP back I couldn't connect to it anymore. I tried to setup another channels or to disable the encryption, also I've done a HardReset and reset to FactoryDefaults.

    Anybody has got an idea what happened? Any solutions?

    Thx, aXe
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice