WAP54G Not being picked up on computer

Discussion in 'Networking Issues' started by jimmyg123, Jul 14, 2007.

  1. jimmyg123

    jimmyg123 LI Guru Member

    Hi everyone,
    I have a modem connected to a switch, then I have connected the WAP54G to the switch... It distributes Internet connection fine, however when I run the setup it says the computer cannot find the device.

    Also, I'm having trouble connecting my wireless laptops to the network, will this be solved once the computer recognises the device?

    Thanks a lot,
  2. jimmyg123

    jimmyg123 LI Guru Member

    Can't anyone help me with this???
  3. MacJube

    MacJube Network Guru Member

    James, you're not providing enough information to let anyone help you. What kind of "switch" is in between the (I assume DSL or cable) modem and the WAP54G? How is the internet connection shared? Normally, you need a router (not a switch) to assign unique IP addresses to the devices on your local network, otherwise nothing will work -- so it's no surprise that your WAP54G doesn't work.

    Some DSL modems have a built-in router and DHCP server. What modem model are you using? Paste the output of the "ipconfig" command into your next posting so we can see your subnet info and default gateway.
  4. jimmyg123

    jimmyg123 LI Guru Member

    Hi, yes it's a DSL modem (a D-Link one, I'm not sure of the model as I'm not at my place of business at the moment), which is then connected to a D-Link DES-1005D, which the WAP54G connects to...

    Again, I'm not at my place of business so I can't give you the subnet info and such.

    The modem used is a fairly old one as I remember it only had 1 RJ45 port (which is why I bought the switch).

  5. MacJube

    MacJube Network Guru Member

    If it's a fairly old DSL modem, chances are that it does not have an internal router and you're using PPPoE software on your PC to connect to your Internet service provider. Please post the "ipconfig" output so that we don't have to guess at how it's set up.
  6. jimmyg123

    jimmyg123 LI Guru Member

    Here is the output of ipconfig:
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    or did you need the /all output?
    Is it just an issue of me using a switch rather than a router?

  7. MacJube

    MacJube Network Guru Member

    It looks like you have a server on the network which is providing the DHCP, routing, and internet-connection-sharing functions. The LAN uses the 192.168.0.x subnet, but the WAP54G is at by default (on the .1.x subnet) -- and will therefore never been seen by anything on the .0.x subnet, even though they're on the same wired network.

    Disconnect the WAP54G from the warehouse network and connect it directly to a PC or laptop. Set the PC's IP address and subnet mask to (on the WAP54G's subnet) and Point your browser to, log into the WAP54G (blank username, password admin), and set its IP address to to match the warehouse subnet. At this point the PC will not see the AP any more, since they're on different subnets.

    Change the PC's address to to match the AP's new subnet. Set up your wireless SSID and encryption settings. Connect the AP to the warehouse network and all should work properly now.
  8. jimmyg123

    jimmyg123 LI Guru Member

    Thank you very much. I will give it a go.
    Thanks again.
  9. jimmyg123

    jimmyg123 LI Guru Member

    Cheers that worked and I got through the setup fine and everything.

    Now, my problem is that the wireless laptops won't connect to the domain?
    I get the

    "A domain controller for the domain smallbusiness.local could not be contacted"

    message.... I have had this problem before and couldn't figure out why they won't connect to the domain... Can anyone help me out?

    Whe I'm on the server and ping it times out :-S
  10. MacJube

    MacJube Network Guru Member

    Glad to see that the wireless part worked out OK. Now you're in Windows domain territory, so the only suggestion I can offer is to make sure that the laptops connect to the domain controller properly when WIRED to the network (not connecting wirelessly). You probably have a Windows configuration problem that has nothing to do with your network setup. Good luck!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice