wap54G reset via data cable

Discussion in 'Other Linksys Equipment' started by fofodaman, Aug 30, 2006.

  1. fofodaman

    fofodaman Network Guru Member

    I have a wap54G 100 meters away hung on 6 meters pole, i had it setup for client mode and by mistake i set to get it's IP from the server. Now i cannot find my AP, my network card connects to it fine, but i can not see it via the web or ping, i am not sure even which subnet it is on.. is there a way to reset it from down here instead of climbing the roof? or is there a way to find it's IP ? i am using POE to power it and i tried unplugging it for some time with no luck!!

    will shorting the data cables do any good? if so ? which ones ? 1,2,3 and 6

    thanks for any help.... knowing you may save a poor soul from dropping dead from the top of the roof

    firmware used is hyperwap.
  2. cartvader1

    cartvader1 Network Guru Member

    What are you using as your DHCP server? Can you look at the DHCP client log and figure out by process of elimination which one it is?

  3. fofodaman

    fofodaman Network Guru Member

    tried all the conventional ways, that i know of... the only thing left is a scanner that will find the IP (somehow) or a hard reset.
  4. ifican

    ifican Network Guru Member

    If you have not changed the default subnet, it will be and your default gateway will be 1.1. If that is the case statically assign any ip in that subnet to your wireless adapter with a default gw of and you should beable to get to the internal web page. I run into the same thing myself all the time on devices that i shut off the dhcp server so i can use it as just a switch and then forget what subnet i have it on. But again i dont have to climb on the roof either. Good luck.........
  5. wahoowad

    wahoowad LI Guru Member


    My desktop is set to use DHCP and my WAP54G is set to use default and I can access the internet this way. But I guess I am DHCP's onto a different subnet and can not access the WAP54 using a web browser. I am concerned I will not get back to the internet if i switch my wireless NIC to use a 192.168.1.whatever address to first reach the web console, then switch back to DHCP. Theoretically it sounds like it should work but does not based on tons of fooling around I have done. I just don't know why and wish it would work this way so I could periodically alter my config as I learn more. Is there a particular order of things I need to do (including cycling my WAP54 or my cable modem)?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice