WAP54G Rev.2, Firmware 2.08

Discussion in 'Other Linksys Equipment' started by cptsalek, Jan 9, 2005.

  1. cptsalek

    cptsalek Network Guru Member


    I was able to set up my wireless network using a WRT54G and a WAP54G without any problem, it just went fine. :)
    But there are some strange things going on with my WAP54G (Rev 2, Firmware 2.08 May, 13, 2004, ETSI): I'm unable to edit certain Wireless-setting.
    I noticed it the first time I tried to set up a basic WLAN network, it didn't matter what Channel i selected, after I saved the changes the Access Point reverted to the Default Channel, 6. I first thought this might have been some browser caching bug, so I tried several browsers, but nothing changed. I was able to enter a SSID of my choice, and even change "SSID broadcast" to disable, and changing the mode to "G-only" was fine, too. But every time I tried to change the channel, I had no luck.
    What makes matters worse: I can't set up wirless security, because every time I do this security is disabled afterwards! I tried every WEP and WPA pre-shared key, no luck. I tried setting security to "enabled" first, and to edit the setting after that, no change. Pressing the "Edit Security Settings" first changes the state to "Enabled", but it doesn't come active.
    Sometimes, enabling wirless security even seems to crash the APs web server, because it's enable to handle any connections anymore, I've to do a cold boot to restore it.

    Anyone who who can give me some advice on this? Because I don't like the idea of having some of my passwords transferred and data without any encryption...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice