WAP54G to WAP54G connection problem

Discussion in 'Other Linksys Equipment' started by noromamai, Mar 14, 2005.

  1. noromamai

    noromamai Network Guru Member


    i have gotten some problems with my setup, which was working fine before. i had a bridge set up and then changed one of the APs to AP mode, instead of bridge so i could connect with the laptop too at that location. all this with WPA encryption (dont' quite remember how i did it, becuase it was not supposed to work). this morning the connection was quite slow so i powercycled one of the APs, after which it wouldn't pick up the connection anymore. i tried putting both back into bridge mode, but that didn't help. then i picked up one of the APs to test the bridge at close range (they are only 200 meters apart, within line of sight), which worked fine. so then i flashed the WAP54Gs both with the HyperWAP firmware to boost the antenna power to 80db, to see if that would help, but alas, it didn't. i then removed mac filtering, enabled ssid broadcast again and disabled wpa protection. after which it still wouldn't connect to eachother. although, sometimes when i ping one from the other end, one packet makes it to the other side, but that is an exception, most of the time it only times out.
    i've also set the APs up to use channel 13 which nobody else uses here, there are some on channel 11 though.

    has anyone had this problem before and know how to fix it? or does anyone have any suggestion as to what i might try to get it working again?
  2. howardp6

    howardp6 Network Guru Member

    The WAP54G you are trying to connect to should be in Access Point mode. The other one should be in bridge mode. If you want tow use WPA-PSK, you should be using the firmware version 2.08, which is avail on the Linksys Support Page. It says version 2.07, but yu war downloading 2.08. The problem with increasing signal is tha you increase the noise levels so at 80db, you are not getting in equavalen increase in range, it takes four times the power to double the range. It is better to change the antennas. In addition. HperWAP is based on version 2.07 and not 2.08.
  3. noromamai

    noromamai Network Guru Member

    Before everything was working alright. Even now, i have both APs at the same place and without changing any settings (they are now both set to Bridge Mode, no WEP or WPA, no MAC filtering, SSID on) and they have a connection. Could it be that there is too much interference outside, maybe someone decided to add a few hotspots in the neighborhood. That's the only thing i can think of since everything was working fine before. I am using channel 13 now, which noone else is using. If i can't get this fixed i will prolly buy two directional yagi antennas (now using cushcraft diversity panel antennas) and see if that helps, but only if there are no options left, since that would cost a bunch of money...
  4. noromamai

    noromamai Network Guru Member

    i got the connection back up again. it's either the cabling or the panel antenna on one end. when i tested them in the office with one on the panel and the other with normal antennas the bridge worked fine. but when i did the same test at the warehouse the bridge wouldn't establish. so i stuck the standard pigtail antennas on them. with the extra power from the hyperwap firmware the bridge worked with only one panel antenna and pigtails on the other end. so for now it works, better not change anything anymore.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice