WAP54G v2 CFE.bin recovery

Discussion in 'Other Linksys Equipment' started by snipes420, Aug 9, 2006.

  1. snipes420

    snipes420 LI Guru Member

    Hi, this is my first time posting here and I hope i can find someone that can point me in the right direction.

    I have a WAP54G v2 and I had it running a micro version of OpenWRT.
    Then I started playing with the firmware builder and made a few new ones that worked really well.

    What happened that wrecked it for me was I asked a friend to plug in the WAP so i could flash a new firmware to it. long story short there was a power loss during the flashing. Then I made a connector for a parallel extension cable to plug in to it so i could use the hairy dairy maid debrick utility. It looks to work really well except I ended up erasing the WHOLEFLASH and did not make a backup of the CFE.BIN

    If someone can refer me to a way to get the CFE repaired i would really appreciate it. I have seen a bunch of them here but I dont know how to tell which one (if any of those) to use.

    Thanks a bunch!
  2. snipes420

    snipes420 LI Guru Member

    bump.. anyone?
  3. snipes420

    snipes420 LI Guru Member

    bump.. still need this. I have tried many of those cfe's and the utilities in that folder. as well as downloading the GPL source and trying to figure out how they build the firmware image and CFE. Im using jtag to flash and since ive done it so many times now i can do a new router in like 5 mins flat. Ive also seen a few other posts regarding users requesting a copy of this CFE. If anyone sees this and has one of these devices please backup your CFE and post it at rapidshare or something. thanks.

    again its a wap54g v2
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice