WAP54G V3 bricked with intel chip

Discussion in 'Other Linksys Equipment' started by msilver, Jul 4, 2007.

  1. msilver

    msilver Guest

    I have a WAP54G V3 that is bricked. I've read about shorting the pins on the chip to tftp a new firmware onto it. The chip I have is an intel TE28F160 and I can't seem to get that to work. I've tried shorting the 15+16 and just the 16-ground. Any ideas?
  2. khisanthax

    khisanthax Network Guru Member

    I just got mine to work a few minutes ago. I was gonna start a new topic with some pointers that I found confusing and might confuse others. But here is just as good.

    1) I started counting at the circle that's a drill hole, very small, not the colored circles,

    2) I touched the 16th pin only with a needle point that had a wire (I used a paper clip) that was also touching the tnc connector outside of the box. have to touch something metal to make a ground or else shorting it won't work.

    3) I found that if i resetted the wap54g I lost what I just did, so I pinged the machine before resetting it, and when I got the ping I knew it was ready to accept info.

    4) I neglected to use a static ip so when I went to use cmd or tftp.exe from linksys I would get error messages such as "invalid image" from tftp.exe or invalid password when I used the tftp command in cmd. Use a static IP address on the machine you're trying to upload the .trx file from

    That's it, it worked for me!

    Some minor things I noticed that was annoying was that the blue cover didn't just 'slip' off, there are clips on the side, inside, that hold it in and I had to be quite forcefull to remove it. Everyone else said just "slip" it off, so, lol, I thought I was screwed.

    Good luck.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice