WAP54G v3 not shure if bricked or not

Discussion in 'Other Linksys Equipment' started by nkwai, Dec 5, 2006.

  1. nkwai

    nkwai Network Guru Member

    I have a WAP54G v3.1, I had updated the firmwire whit the HyperWAP for version 3. Evrithing seem to work fine. Today I tryed to set the AP as repeater, witch didn't work so I tried several different options, The last one I tried was to set the ip from static to dhcp, thing that I done several times before, but today after that I disconnected the AP from power, and connected it back. Now as i plug in the power chord the power(red) led and the link(orange) let are on (even if the network cable is unplugged) and the act(green) led and the ses led shows after a few seconds. And if I connect the AP to the computer or router whit a network cable the led on the computer/router that shows that the cable is connected in not present. I tryed to reset it, hard reset it and folowed this guide http://www.linksysinfo.org/forums/showthread.php?t=45457 . The only thing that somehow worked was the guide. When I shortcircuited the 16th pin I was able to connect whit the AP the power(red) led was on, the link(orange) led was on only if the cable was plugged. The act(green) led and the ses led was off. The ping worked, and I was able toupload a new firmware (tryed several different) with FTFP. The new firmware is uploaded successfull after about 30 seconds the act(green) led and the ses led shows up, but from that point on I cannot ping the AP or anything else, if I unplug the power chort and plug it back I get to the initial stage.
    Can anyboady help me?
    Thank You.
  2. nkwai

    nkwai Network Guru Member

    After Following a lot of guides I made to rescue my AP. If someonw has the same problem here is how I made it:

    WARNING! I have version 3.1 with version 1 and 2 the procedure is different.
    Now all the other ****: You do it on your own risk, you'll ruin your warranti, etc,etc.

    To reflash the unit I used the original Linksys firmware.
    First of open the unit,
    with a needle and a piece of wire connect the 16th pin of flash chip to the ground of the AP.
    Plug In the power chord and after cca. 2 seconds remove the needle.
    Now you should be able to ping the AP with the default IP (
    Using TFTP upload the new firmware.
    I use linux, so my command is like that:
    nkwai@nkwai-laptop:~/Desktop$ tftp
    tftp> mode octet
    tftp> trace
    Packet tracing on.
    tftp> put LinksysWAP54G-Cisco-EU-EN-3.05.03.trx
    Windows users have a different command, search a little around.

    After TFTP transfer is complete wait about 2 minutes, then unplug the power chord.
    Plug the power chord back in wait till the AP boots, the press the reset swich and hold it for 30 seconds, widouth releasing the reset switch unplug the power, still hold the reset switch for 30 seconds, plug the power back in (widouth releasing the reset switch), hold the reset for another 30 seconds.
    Release the reset switch, wait for the unit to boot again.
    My AP now works, hope your's too.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice