WAP54G wierdly bricked

Discussion in 'Other Linksys Equipment' started by ersiko, Nov 14, 2007.

  1. ersiko

    ersiko Guest


    I think I've bricked my WAP54g, but I can't revive it. IT has a v2 hardware.

    I was trying different firmwares, for curiosity sake. I tried (in that order) the Linksys original firmware, OpenWRT, MustDie, HyperWAP and DD-WRT.

    Finally I decided that HyperWAP fits best for what I want (excellent firmware!), and I upload HyperWAP firmware to the AP while running DD-WRT (firmware upgrade option). But after that, WAP will do nothing

    It answers to ping requests to, but there's no open port, not WebInterface, no SSH, nothing. I can "tftp" it to upload new firmware, and I tried uploading again HyperWAP, DD-WRT, and finally the Linksys original firmware (several times). No errors when I try that, but then again I find my AP answering pings but doing nothing more.

    Is there anything I can do to revive it? Any hint?

    Thank you very much!

    Last edited by ersiko (Today 11:45:45)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice