WAP54G works but cant access contol panel

Discussion in 'Other Linksys Equipment' started by noddy119, May 24, 2005.

  1. noddy119

    noddy119 Network Guru Member

    Was having problems with my WAP54G so flashed firmware to linksys 2.08

    Did a factory reset but cant access the setup control panel

    The linksys set up cd prog finds the WAP but reports an IP address of wont allow the 'admin' password and cant be pinged at this IP or the default

    Same via wireless and LAN

    However is working fine as wireless WAP although cant change the settings to set up WEP or SSID etc

    Any thoughts???
  2. howardp6

    howardp6 Network Guru Member

    Do a hard reset, by holding the reset button in for a least thirty seconds. It is recommended that you reset the WAP54G to factory defaults before flashing with new firmware from a wired ethernet connection.
  3. dodoc08

    dodoc08 Network Guru Member

    Same Problem

    Hi, I just got a used wap54g and it was working before, so i'm told, but I am having a very similar problem to the one described above. I haven't flashed the router to upgrade the firmware, mostly because I don't know how to do it if I can't login to the web utility. But I can't get the default ip to do anything. Resetting hasn't made any difference either. Could someone point me to where I may go for more help?
  4. malfeasance

    malfeasance Network Guru Member


    I just posted to this topic a minute ago with a suggestion: sometimes with Internet Explorer, which is not my default browser, I have to use "http://", without the quotes, infront of the default IP address or it bombs.
  5. noddy119

    noddy119 Network Guru Member

    Problem solved - had to set the IP address of the PC used to access the WAP54G to - was then able to log in using the default password via my web browser

    I dont recall having to do that when it was new though, perhaps the updated firmware has changed things. The Linksys set up prog on the CD still misreports the WAP54G IP address and wont allow log in.
  6. jagboy

    jagboy Network Guru Member

    good to hear
  7. oopsibrokeit

    oopsibrokeit Network Guru Member

  8. alanl

    alanl Guest

    Thanks for the link.... it worked for me!!

    Now able to use WPA...great.

  9. BarateaU

    BarateaU Network Guru Member

    Hade about the same problem, tha ap work and i was connected bu the setup program wouldend connect to it.
    So i downloaded another one, maybe newer then the one that came on the cd and it could connect.
    But some times it dident like it anyway, the best way i found was to connect via cable.

    Havent realy got a hang on it yet, but it works :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice