Was afraid I killed it!

Discussion in 'Cisco/Linksys Wireless Routers' started by wodrewbie, Mar 27, 2005.

  1. wodrewbie

    wodrewbie Network Guru Member

    My wrt54g v1 is not dead, just wounded.

    Bought it used on ebay. Had really old linksys firmware.

    Downloaded and installed WRT54GV3.0_3.03.6_US_code.bin

    Looked around a bit. Didn't look like the stock firmware was
    capable of doing what I wanted (We'll come back to that once
    the router has been nursed back to health).

    Searched the web for a howto, which suggested Sveasoft Alchemy
    downloaded and installed pre7a. Took a closer look at the howto
    and realized it wasn't doing quite what I wanted. Decided to go
    back to WRT54GV3.0_3.03.6_US_code.bin and download the
    linksys source for that firmware and take a close look at it before deciding what to do next.

    Updated using the stock firmware. It said it was was updated successfully. But: Oh, No! I can't connect to

    Tried lots of stuff the didn't work. Eventually held the reset button
    down for a really long time (over a minute). No Joy!

    Realized the 4-port switch is working. Decided I'd just have to settle for salvaging the minipci card and using the remains as an expensive 4-port switch.

    But then I noticed I can connect to via the
    wireless interface.

    Looked around the configuration screens for a whacked out setting. Tried a factory reset from the web interface via wireless. Still can't talk to the web interface via the 4-port switch.

    Hmm. Haven't triead the WAN port. Don't think that will solve the problem, but it might help understand what's going on with the router.

    Anyone seen symptoms like this or have any suggestions.

  2. jagboy

    jagboy Network Guru Member

    so right now what firmware doyou have itis the WRT54GV3.0_3.03.6_US_code.bin right?. did this happen is alchemy pre7. if it did then it could be firmware problem. if not then hardware
  3. Toxic

    Toxic Administrator Staff Member

    try lowering the LAN port on you PC to 10Mb Half Duplex.

    failing this i honestly dont know what you could do, unless you tried a fireware upgrade over wireless (NOT really recommended)

    if that was the last option i would try using the Aindows Auto Updater first of all.

  4. wodrewbie

    wodrewbie Network Guru Member

    It's alive and appears to be healthy on the Alchemy firmware.

    Found a discussion of someone else's router's near death experience.

    Someone refered him to a site in Germany, that said sometimes after a
    partially successful firmware update the lan and wan ports are reversed.

    And sure enough was on my internet port not the 4-port switch.

    Tried reflashing the official Linsys release, and resetting factory defaults,
    didn't help.

    Reflashed the Alchemy firmware. Did a factory reset. Couldn't get in through
    any of the wired ports. Was still able to get in wirelessly. Enabled ssh. Looked
    around, didn't change anything, tried another factory reset. Seems healthy
    now. The lan side is connect to the switch, and the wan is on the single port

    Think I'll do a lot more reading before I do any more reflashing.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice