WCG200 and AIM Disconnects

Discussion in 'Other Linksys Equipment' started by Taank, Sep 11, 2004.

  1. Taank

    Taank Network Guru Member

    Just got a WCG200 yesterday. Everything seems to be working great EXCEPT... Aol instant messenger now disconnects ever 3-10 minutes.
    My friend used to have this problem on another linksys router and a firmware upgrade ended up fixing the problem. I have been looking for an answer since yesterday. I have tried port triggering all the AIM ports, port forwarding, etc. Changing the port aim uses.... nothing works. Oh, direct connect also does not work, but since i cant stay connected for more than 10 minutes..one problem at a time.

    Does anyone know of a fix for this problem? I am about to try disableing "Block Wan requests" and see what that does. Does that leave
    me vulnerable at all? I currently have the WCG200 as well as having
    windows XP Pro, service pack 2, with windows firewall on also.

    Please help me. Please. :)

  2. Toxic

    Toxic Administrator Staff Member

    have you also tried a combination of your settings you have done with upnp on/off?
  3. Taank

    Taank Network Guru Member

    Yep. I installed upnp in windows add/remove, no luck. Then i uninstalled it. no luck. Then i tried this unplug n' pray program whic turns it off in windows for sure... no luck.

    There is no option in the firmware of the WCG200 to turn upnp on off or whatever. But I have done so in windows.
  4. Toxic

    Toxic Administrator Staff Member

  5. Taank

    Taank Network Guru Member


    Installed Trillian and used that to use Aim. Trillian has been connected to Aim for me for about 2 hours now. Looks good. Doesn't really answer the question of what the problem is with the true Aim program....but as long as it works the program could be called whatever it wants and i'd be happy. Going to bed. Hopefully it will be connected in the morning, i turned off auto reconnect.

    also, from what ive been reading, this is a frequent problem with some linksys routers. So, since I haven't noticed any other problems with the router, i guess I wont return it (as long as trillian stays connected)

  6. Toxic

    Toxic Administrator Staff Member

    did you try using DMZ with AIM if it works then maybe you have the wrong ports opened for the new AIM?
  7. Taank

    Taank Network Guru Member

    I'll give it a try. Its doubtful though. First I triggered all ports that
    I found aim to use with internet searched etc. These included
    5190, 5191, 5192, 5193, 5432, 4443, .....i also simply triggered
    all ports 1024-6000. So its doubtful i missed it. And also, I went to command prompt and did netstat -a with aim on and with aim off.
    This connfirmed aim to be using port 5190 because it showed up
    in netstat -a
  8. housecat

    housecat Network Guru Member

    exact same problem here too.

    i've worked on this problem for so long, that i'm about ready to shoot someone.

    i guess if linksys routers have a problem with AIM, then I have a problem with linksys routers..

    if i wasnt using this thing for a cable modem i'd have my old netgear back in action.. no time flat.

    i'll report here if i find a fix.
  9. housecat

    housecat Network Guru Member

    And I've now emailed Linksys twice about this, first reply was A BLANK EMAIL.

    Sent same thing out again, and got a response: enable the DMZ server on the machine running AIM.

    Well I'd already tried that, so I tried again. Same results.

    I dont really appreciate them dragging their feet like this. I JUST bought this thing, I figured at least basic bugs like this were worked out.

    Are they not testing with AIM in QA?
  10. housecat

    housecat Network Guru Member

    I think I *might* have found the solution.

    Disabled IPSEC passthrough and PPTP passthrough in the security options and so far my AIM has been up 1hr 30min.

    Thats longer than ever.. but I'm of course not sure if its the fix yet.

    Goign to do more testing, and it might be just one of those two options I disabled, if they are indeed the fix.

    I never will use PPTP, and I'm not sure what IPsec is exactly.

    Can someone explain what that option does? As far as I know its additional security somewhere in the OSI model?

    Anyway I dont understand why there would be a "passthrough" for a security setting.

    I think that if this is the fix, it NEEDS to be stickied by a mod.

    Seriously, I've seen alot of ppl reporting this problem across the web in my work to figure out what is going on.
    And if anyone has any connections with linksys, and if this is the fix, or one is found it needs to be put on their website.

    Or better yet, they release a firmware update that solves this without messing with the router settings.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice