WCG200 and Cisco VPN Client

Discussion in 'Other Linksys Equipment' started by mathewbeall, Sep 9, 2004.

  1. mathewbeall

    mathewbeall Guest

    Hi Folks,

    Well,I just got one of these tonite, and everything works, except for my Cisco VPN Client into work. Large packets don't make it through. I can see errors about fragmented packets hitting the firewall (and I assume being blocked). From what I have read, I need to change the MTU on both my system (done) and the Linksys (can't seem to find it). I just called their support, and talked to a lady in India who really couldn't help me, but said she would transfer me to a more senior technician. I was then on hold for 40 minutes, and the call dropped.

    So, I am sure I am not the only one with this issue! I need one of 2 things:

    1) Change the MTU size on the firewall
    2) Tell the firewall to allow fragmented packets in. (I tried turning the firewall feature off, but it still blocked the packets).


  2. Toxic

    Toxic Administrator Staff Member

  3. toddr

    toddr Guest

    Did you ever get this problem solved? I am having the same issue.
  4. FVH

    FVH Guest

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice