WCG200 dhcp lease problems

Discussion in 'Other Linksys Equipment' started by GhettoPuNKkiD, Dec 29, 2005.

  1. Hello ... first off, great site! Second ..

    I'm having major wireless DHCP issues. I cannot seem to lease any addresses from the router itself..at least via wireless.. I can however connect up to an ethernet connection and it leases fine.. I am in range of the wireless network and it just won't work. I have tried resetting the router, disabling wireless and re-enabling, the list goes on. It just recently died and now won't work at all. :sad: Thank you.

  2. kashirigi

    kashirigi Guest

    I'm having the same problem, except that my problems are sporadic. I think it may be wireless interference from other networks, telephones, etc.

    Not that that helps. . .

    At least now I know I'm not alone.
  3. interesting caveat

    I have had my RCN cable account for ~3 months. The first month worked fine wireless. About the second month, my wireless started getting flaky and would mess up the DHCP lease. . . but only when I was using Soulseek (which I could use with no problem for the first month). Similarly, my flat-mate has no problems with his direct line connection and can stay on all day, even know after my machine pooped out again. This is thoroughly frustrating. I have a feeling that it has something to do with the port forwarding that soulseek likes. My next try is going to be to enable all forms of encryption that will maybe :rofl: help with any possible wireless interference.

    Best of luck.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice