WCG200 - eMule Problem

Discussion in 'Other Linksys Equipment' started by dping28, Jun 15, 2005.

  1. dping28

    dping28 Network Guru Member

    Ok I had my router set up forwarding ports and all was working fine, then I had a power outage and my ups battery faile for some reason and it somehow also managed to wipe my settings on my router. everything was reset back to default. I have gone back in and set everything back up the way it was before. and the port 80 forwarding works fine, however my ports for emule are not working. I have tried individual ports and full ranges from 4000-5000 and even tried the port triggering. nothing seems to work. I even tried turning off my firewall on my pc to make sure it wasnt the problem. Anyone know what I can try to get this fixed? Thanks!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice