WCG200 port forwarding driving me nuts

Discussion in 'General Discussion' started by charlesborner, Dec 29, 2005.

  1. charlesborner

    charlesborner Network Guru Member

    1: Comcast cable
    2: Linksys WCG200

    Okay, I can ping my external IP. But no matter what ports I forward, I can't get anything (FTP, IRC, HTTP) to connect from the outside. I've even tried dumping the inside machine in question into the DMZ.

    I've done this before with other Linksys products and routers from other manufacturers. It's not exactly rocket-science. Anyone have any clue what the heck is going on?

    Note: Client firewall is off. Tried turning the router firewall off.

    Also, additional weirdness. Even with the router set to drop pings on the WAN interface, I can still ping it.
  2. durancd

    durancd Network Guru Member

    I have the same device (v2) and have no problems with port forwarding. Inbound FTP works great. You may have a faulty unit. I do know that many older Linksys products have a lame NAT implementation which does not work well with certain inbound TCP-based connections, i.e. passive vs active FTP.
  3. unclej

    unclej LI Guru Member

    Any success?

    I have the exact same problems. Port forwarding and port triggering are working very unreliably.

    Firewall turned off on the router and it still won't pass through packets; i tried resetting it and it worked for some packets but not others... seems to be a total crapshoot on whether it works or not.

    Did you have any success figuring out how to get it working?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice