weird BEFSR41v2 problem

Discussion in 'Cisco/Linksys Wireless Routers' started by Tom_B, Aug 10, 2006.

  1. Tom_B

    Tom_B LI Guru Member

    There is a problem with my BEFSR41 ver.2 router. If I access certain websites ( is one, is another and ironically the linksys knowledgebase is another.) It will cause my cable modem, a motoroloa SB4100, to reboot.

    If I connect the modem directy to a computer; without going through the
    router I can access the sites.

    It's always reproducable and always the same sites. It's nothing on the site
    itself, if I access the sites via a CGI proxy it will work fine.

    It happens on any computer connected through the router.

    I have the latest firmware (1.46.2) and i've tried an older version (1.44.2)
    it doesn't fix the problem.

    This problem has been going on for months but i've only just narrowed down
    the problem to the router.

    Any idea what could be causing this or better yet, any way to fix it?

    Thanks for any help.
  2. jgutz20

    jgutz20 Network Guru Member

    possibly a setting? when you changed firmware versions did you reset the settings on the router or just save the configuration?
  3. Tom_B

    Tom_B LI Guru Member

    I've tried default settings on both firmwares i tried.

    It's worth noting that I tried a very old firmware, 1.38.5, and I could not login to the router. It just wouldnt accept admin/admin or blank/admin. Though the problem still occured.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice