weird rv082 - rv082 vpn problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by brettjoiner, Jan 12, 2008.

  1. brettjoiner

    brettjoiner LI Guru Member

    Router shows vpn connection as connected....
    (this is a gw to gw connection)

    SSCARC Connected DES/MD5/1

    i have the rv082's at .1 of each network

    7.1 cannot ping 12.1 and vice versa
    it worked last week, now its broke :(

    I also have another tunnel at 13.1
    7.1 can ping 13.1 and vice versa....

    only difference, is 13.1 is static ip to static ip

    while the 12.1 connection is email+dynamic ip (cant get a static at this location)

    Can anyone suggest any ideas?

    Also let me know if no-one is understanding what the hell im saying...
  2. ifican

    ifican Network Guru Member

    Can you get to anything past the gateway ip, any hosts on the inside?
  3. brettjoiner

    brettjoiner LI Guru Member

    nope, no connectivity from any hosts in either direction.....

    its like its lieing to me about being connected, and ive disconnected and reconnected also...
  4. mcato

    mcato LI Guru Member

    Have you tried restarting the router at the static end (7.1), not just trying to re-establish the VPN connection?

    For clarification, since the 12.1 end is dynamic, I assume it initiates the VPN connection to the 7.1's static external address, right?

    And do you EVER have successful connections? Or they degrade after some time?

    If it is successful initially, are you transferring large files across the VPN connection? (E.g, using Backup, robocopy, offline synchronization, cut-and-paste, etc)

    Past discussion of similar problems and partial remedy:
  5. brettjoiner

    brettjoiner LI Guru Member

    Thanks for replying....

    I just restarted 7.1, and all my tunnels reconnected, but i still cant navigate across this one... (12.1)

    And yes, i have had connectivity on this connection before for a brief amount of time (i forgot to select keep alive and lost the connection last week, ever since then, ive reconnected it and not had any luck)

    Im going to go through the links you provided and will update the thread with my findings. Thanks again for your help!
  6. ifican

    ifican Network Guru Member

    Can you supply the router configs, scrub password and external ip's but keep the rest.
  7. sterner

    sterner LI Guru Member

    I suppose you have tried restarting 12.1? I have a few tunnels that do this from time to time, and they all have dynamic endpoints. Static endpoints have never done this. Sometimes disconnecting the tunnel will work, but most of the time the dynamic end router needs reset.
  8. brettjoiner

    brettjoiner LI Guru Member

    Thank you all for your assistance.

    as of this morning, the problem has simply "gone away" just as quietly as it showed up....


    I hate when problems do this....:thumbdown:
  9. Jamesss

    Jamesss LI Guru Member

    I have same problem. i got 2 rv082 with 1.3.7 firmware... and

    0.1 can ping always to 2.1 but 2.1 can ping 0.1 only for a small amount of time after reconnecting the vpn tunnel. both is using DDNS.

    any help would greatly be appreciated.. thanks
  10. canada99

    canada99 Guest

    Gateway problems

    We are having a similar issue between two RV042's and VPN gateway-to-gateway.

    We are using the latest firmware (1.3.9). The VPN always stays connected, but after a random amount of time (sometimes days, sometimes hours), the connection gets hosed. We are unable to ping the other router or access resources across the VPN, even though the VPN's are still connected. If I disconnect one end (using the button on the Web interface), the VPN gets reconnected and all is well.

    I've tried various settings with keep-alive, and dead peer detection, but nothing seems to make this gateway-to-gateway VPN between two RV042's work.

    There is nothing strange in the log file -- just the normal reconnections for IPSec.
  11. tom1211

    tom1211 LI Guru Member

    Same problem here.
    We have 1 RV082 with static IP, 1 RV042 with dynamic IP. the RV042 connects site 2 site to the RV082.

    Works, but at specific times the VPN isnt working anymore. The VPN status pages says its connected , but it isnt.

    We have to reconnect at client RV042 and it works again.

    It happens mostly at the same time intervals, like 09 am and 02pm

    very annoying . Hope to get some newer firmware

  12. rebus9

    rebus9 LI Guru Member

    I'm replying to this thread to bump it, hoping it will catch the attention of someone who's found a solution, and because I'm having the exact SAME problem with a pair of RV042 units. VPN connects, all is well for a while-- 30 minutes, an hour, sometimes 2 or 3 hours-- then all traffic stops. Neither end of the VPN is pingable, even though the RV042s can ping each other via the public WAN IP. Web interface on both units shows the VPN is "Connected".

    Clicking the Disconnect button at either side kills the VPN connection, which then automatically re-connects and traffic flows normally again... until the next dropout.

    Firmware is 1.3.9 on both sides, and both were re-flashed just in case one had a corrupt image onboard.

    Like others, I have tried all combinations of settings of Keep Alive and Dead Peer Detection at each end. No luck.

    The only good thing about it, is to see that it's not just me-- others are having the same problem, so obviously the issue is REAL.

    Chatting with the IM drones at Linksys Support has yielded no other answers than to take the units back for exchange. (already done that at both ends) Beyond that, they claim there is nothing they can do, that it's not a known issue, and nobody else is complaining about it. (so they say)
  13. Same IPSEC problem, but RV082 to RV016

    I have a very similar problem: I have an RV082 with a dynamic IP that connects to an RV016 that has a static IP. The tunnel works great for some period of time (typically 12-24 hours) and then the tunnel will simply stop passing traffic even though it still shows "connected". Disconnecting the tunnel (from the RV082) doesn't always fix it. The only 100% reliable fix is to reboot the RV082. I am running 2.0.20 on the RV016 and 1.3.7 on the RV082. I checked to see if the IP is changing on the RV082 end, but that wasn't it. Nothing at all unusual in the logs.

    I'm posting this on the theory that the more people chime in the more likely Linksys is to do something about it.
  14. tom1211

    tom1211 LI Guru Member

    My site to site VPN is running stable with these settings !

    I have posted earlier in this topic with a simular problem like all you guys. My setup is a site to site VPN. A RV042 with latest stable firmware is connecting to a RV082 with latest stable firmware.

    VPN settings : The standard KEY 1 life time is 28800 and KEY 2 life time is 3600.

    I wanted to test some settings and i changed both the KEY lifetimes to 120 on both routers. I didn't get satisfying results so i changed the key 1 and 2 lifetime back to 28800 and 3600

    But i forgot to change it on the initiating router (in my case the rv042).
    So the RV042 (intitiating router) has
    KEY 1 : 120s
    KEY 2 : 120s

    and the RV082 has
    KEY 1 : 28800s
    KEY 2 : 3600s

    This isnt the way it should be done, but it works. We are running for almost 1 week a stable vpn site to site.:smile:

    At this time i leave it like this, but i want to test with other settings.
    hope it can help you guys .
  15. rebus9

    rebus9 LI Guru Member

    I've become somewhat convinced this has to do with one end being Static IP, and the other being dynamic. The dynamic end always initiates the connection.

    Since the dynamic IP almost never changes, I reconfigured the VPN as static IP at both ends, so either end can initiate the connection. I have WhatsUp pinging the other end every 30 seconds, and it has gone 2 days without a single missed ping.

    OBVIOUSLY (!!!) this is not a solution, just a workaround if/until Linksys figures this out, assuming they even acknowledge it at all. Dynamic -> Static option is completely unreliable and there ARE many users whose IP changes frequently, so they will not be able to workaround like I did.
  16. alexct

    alexct LI Guru Member


    I am currently connecting site to site from rv042(dyn) to rv082 (static). first i setup Dynamic with domain name its work fine but every time the dynamic address change..i got disconnected. Now it on IP and Domain name..its work's been weeks now. No problem with that.
  17. killahert80

    killahert80 Guest

    VPN Disconnection after 4 months on RV082's

    Ok guys I have pretty much read all your post and have not heard anything about my particular problem, except that it still remains that I have disconnection problems just like yall.

    Heres my current setup for both routers


    Heres the issue.
    About every 3-4 months the VPN from the remote location becomes disconnected and for no apparent reason. Now I've have found out, to fix this issue it is actually a simple fix. All I do is either check or uncheck the "Perfect Forward Secrecy" option from within both routers and they reconnect with no problems. Now the firmware on both routers are 1.3.2. Now I checked on the Linksys site and found that they do have firmware 1.3.6 available. But when looking at the read me about the changes on the firmware, I don't see anything that pertains to my problem.

    So now I'm contemplating whether or not to upgrade my firmware. Has anyone had this issue with there setup? And if so can you point me to the right direction.

    Thanks, KillaHert
  18. cybermud

    cybermud LI Guru Member


    I have the same problem between two RV082's both on static IP service. The VPN connection is easy to bring up and stays connected for days with light traffic, but once we try to copy a few large files, it dies after 5-10 minutes although both ends show connected. The tunnel settings are as follows:

    Phase1: Group1/DES/MD5/28800 seconds
    Phase2: DES/MD5/3600 seconds

    NetBIOS is enabled and I have played around with keep-alive and DPD with no change in condition.

    What timings are you guys using? Any difference in changing them outside of the guy who has them non-matching?
  19. noeln

    noeln Guest

    Non Divisible Life Times

    This may sound and be a dumb idea, but has anyone tried setting the the phase2 life time to something non-divisble into the phase 1 life time?

    We noticed tunnel issues on 8 hour intervals. If you notice, the phase 1 life time divided by phase 2 life time is 8. Coincidence? Maybe. Worth a shot though...

    I'd be curious to see if this works for anybody...
  20. dfine

    dfine Addicted to LI Member

    Same problem, but with RV042 to ISA server 2004 on SBS 2003 R2


    I'd like to know if someone already have a solution for the problem described here, because I have the same problem.

    My situation:
    - ISA Server 2004 behind Linksys AG241 (bridge mode), so server which has a static public IP address.

    - RV042 also behind a Linksys AG241 (not bridged, but PPPoe) where the AG241 has a dynamic public IP address. Dead Peer Detection, Keep Alive are checked...

    Same as the rest over here... Connection between these two points works for a while (30 a 40 min) and then I can't ping the remote office anymore (which has the RV042) while the RV042 says the tunnel is still connected... hitting the disconnect button on the RV042 and after a couple of seconds I can ping again between these two sites.

    When pinging continuously from the remote site (RV042) I can keep up the tunnel longer. Perhaps it has to do something with being idle?
  21. StealthCobra

    StealthCobra Guest

    Has anyone found a solution to these issues? I'm seeing the same thing.

    We have two Rv042's setup with the most current firmware, one with a static address the other with a dynamic address. Randomly throughout the day the tunnel is dropped. I cannot ping or access the LAN side of the dynamic router. When I login externally it shows the VPN tunnel is still connected. I have to disconnect and let it reconnect before the tunnel is re-established. I have talked with Linksys Business Support and had them escalate the case to the Cisco Escalation team. No luck fixing it yet. The only change they made was to use IP by DNS Resolve and said if that doesn't fix it, it could be an ISP issue. :confused::mad:
  22. rebus9

    rebus9 LI Guru Member

    Unfortunately, no.

    A firmware update ( was released months ago that supposedly fixed this problem, but I can say with certainty it has not.

    Firmware on both our RV042's were upgraded, but the problem is just as bad as it was before.

    I'm afraid we may have no other choice but to buy new endpoints (probably Juniper SSG5, which are about $700 each) because this is a REAL problem for us. We use the VPN not just for file transfers, but also our IP phone system.
  23. Toxic

    Toxic Administrator Staff Member

    Just got an update from Linksys about this.

    not time frame for the release, GPL verification is most likely the hold back now.
  24. rebus9

    rebus9 LI Guru Member

    I sure hope that's the silver bullet we've all been waiting for. Thanks for the heads-up, Toxic.
  25. boteman

    boteman Network Guru Member

    RV042 VPN fails, but shows connected

    I have 2 new RV042 in p2p VPN config nailed up and they have been streaming IP audio over the weekend without failing, despite my tests at forcing a dynamic IP address change and adjusting various settings to observe.

    They run firmware out of the box.

    I have taken heed of the various recommendations in these threads to fine tune the setup and will observe as long as I can before I must deploy these units.

    Hopefully the upcoming firmware will solve everybody's problem with the VPN connection failing, but not being reported nor recognized by the box.

  26. rebus9

    rebus9 LI Guru Member

    The problem seems to happen after a period of inactivity. If you've been streaming constantly, it's unlikely to drop out. But I suspect if you stop the traffic for a few hours, you may find a dead VPN.

    My workaround is to run constant pings from both sides of the VPN, pinging the gateways at the opposite sides. (A pings B, B pings A) It keeps the VPN alive, but is obviously an undesirable solution.

    I'm anxiously awaiting the new firmware that's supposed to fix the problem. (and glad Linksys finally acknowledged it was indeed a problem)
  27. catdognz

    catdognz Addicted to LI Member

    Is there any more info on when these firmware might be released? I am having the same problem with two RV042's, each with a static IP, where the VPN shows as "connected" but no traffic can get through. I have to either manually disconnect one end of the VPN, or wait for the Phase2 Life Time to expire.
  28. Toxic

    Toxic Administrator Staff Member

    no info as yet, though I am chasing it up.
  29. Ajibee

    Ajibee Addicted to LI Member

    New RV042 firmware available now

    Hi, thank you for all the discussion re. RV0xx to RV0xx VPN instability. I just went over to the dog's breakfast that is the Cisco support site, and lo and behold found that the new firmware is available since 30JUL2009, yesterday.

    I've downloaded it and applied it to my RV0xx routers. Can't say yet whether it fixes the problem or not, but the release notes say that it does. Here's hoping.

    P.S. If you haven't noticed it yet, the firmware is no longer on the Linksys site - you now have to go to the Cisco site, register as a user, jump through hoops to make an acceptable password (I just want to download firmware, not access my bank account!), then navigate your way through their unfriendly guddle of a site to find the correct firmware. A clue - look for:

    Cisco Small Business Routers (Linksys Business Series)

    in the list of devices...

    HTH and all the best.
  30. rebus9

    rebus9 LI Guru Member

    I agree, it's absurd the hoops we have to jump through to get a simple firmware update for a crappy little consumer-grade Linksys broadband router. I don't care if it's officially "Linksys by Cisco". In all the years I've worked with Cisco equipment in my day job, their website has always been terrible to navigate.

    Re. this firmware upgrade, I noticed it was apparently created more than 5 months ago, but only released today. Router status page shows:

    Firmware version : (Feb 13 2009 13:03:21)

    Hopefully this will be the last of the VPN problems.

    BTW, is it me or is the text of all these posts being centered rather than left-justified?
  31. rebus9

    rebus9 LI Guru Member

    On a related note, does anybody know if it's possible to do the firmware update on the router at the other end of the VPN? I don't want to drive across town if I can do it remotely, but I will if the upgrade causes the WAN connection to be dropped before the entire firmware image is transferred, turning the RV042 into an expensive brick.
  32. Ajibee

    Ajibee Addicted to LI Member

    Well, one of the ones I updated is 80 miles from me, so my "Do you feel lucky Punk, well do ya?" choice was to login to a server at the remote site by VNC (across the VPN), copy over the firmware and backup the router settings in a sensible place (just in case)*, then run the firmware upgrade from the remote machine.

    It took a couple of minutes watching my ping display before the remote router sprang back into life (i.e. more than the 45 seconds advertised by Linksys) and the VPN shortly thereafter, so on this occasion I was a lucky punk!

    On the upgrade firmware screen it does imply that an in situ upgrade is workable, stating that default settings will be used if an older firmware version is uploaded.


    * Plan B was that by having the new and old firmware and a backup of the router settings in a sensible place in the remote site so I could talk someone through resetting the router in the morning rather than Plan C, driving 160 miles there and back!
  33. rebus9

    rebus9 LI Guru Member

    That's what I was thinking also, remoting into a PC at the other end and doing it that way, but the office is closed so it'll have to wait until morning. Was hoping to get it done at night but no big deal.

    All our Cisco and Juniper gear at the datacenter can be upgraded remotely. It's a pain dealing with the limitations of these little broadband routers-- you get what you pay for. I wish we'd have just spent an extra few hundred apiece for a pair of Juniper SSG-5's in the first place.
  34. eoink

    eoink Guest


    Can anybody confirm that this fixes the VPN connection issue?

    Been waiting ages for a new firmware.

  35. rebus9

    rebus9 LI Guru Member

    In our experience, sadly NO, the VPN issue is nearly as bad with the new firmware.

    The connection lasts a little longer, but still frequently requires someone to log in at one of the endpoints and hit the Disconnect button, in order to re-connect.
  36. sterner

    sterner LI Guru Member

    Same with RV016 to RV042 gateway VPNs. I haven't heard if it's still an issue with RV042 to RV042 gateway VPNs...
  37. rebus9

    rebus9 LI Guru Member

    That's what we're running-- RV042 to RV042 and no, the firmware update didn't make any difference that I can tell.
  38. catdognz

    catdognz Addicted to LI Member

    I am also running RV042 to RV042 with a fixed IP address at both ends and still experience VPN problems between the units with the new firmware. The ugly solution is to log in on one end and hit the disconnect button as mentioned by rebus9. Has anyone tried to write a script to detect when the VPN is down, and automate the disconnect button pressing? We might have better luck with this approach than waiting for Cisco to actually fix the firmware...
  39. elstar

    elstar LI Guru Member

    I have updated my two RV042's to the new firmware at both end, and the VPN links say connected but the link is down between the sites, eg I cannot ping the ip address at the other end. If I click Disconnect on one of the VPN's then the VPN reconnects and the pings now work, for a few hours until the next drop out. I am going to try with Perfect Forward Secrecy turned off to see if that helps.

    Well even with Perfect Forward Secrecy disabled I still have the VPN link broken, even though the VPN link shows connected in the summary.

    The RV042 are using static IP addresses at each end.

    I am going to try Enabling Network Service Detection and using the ip Address of a computer in the VPN ip address rage at the other end of the link. eg.
    Under System Management / Dual Wan
    tick Enable System management
    if the VPN is in WAN1 the under WAN1
    untick Default Gateway
    untick ISP Host
    tick Remote Host and enter the Remote IP address of a PC at the remote end of the VPN tunnel eg

    Hopefully every 30 seconds the router will send a ping down the VPN tunnel and this may keep the tunnel working, fingers crossed.

    My enabling Network Service Detection suggestion above has not worked the VPN still shows connected but the pings down the VPN fail, until I click disconnect on the VPN, and then the VPN re-establishes and the the pings now work for a few hours till the next time the problem occurs.
  40. franki_hk

    franki_hk LI Guru Member

    VPN broken problem has been fixed

    I am using one RV082 and two RV042 routers to bridge three remote sites. RV042 is using latest and RV082 is using firmware. I also had the above "VPN broken" problem before.

    I found that the problem occurred when I set "Phase2 Encryption".

    Finally, I found a solution to fix it.
    1. Set "Phase2 Encryption" as NULL
    2. In "Advanced" option, set "AH Hash Algorithm" as MD5
    3. Enable "Aggressive Mode"
    4. Enable "Compress (Support IP Payload Compression Protocol(IPComp))"
    5. Enable "Keep-Alive"
    6. Enable "Dead Peer Detection (DPD) Interval 10 seconds"

    My VPN links is very stable without any problem up to now.

    Attached Files:

  41. sterner

    sterner LI Guru Member

    Are there any security worries when setting Phase2 Encryption to NULL?
  42. franki_hk

    franki_hk LI Guru Member

    In "Advanced" option, set "AH Hash Algorithm" as MD5. It would be safe.

    AH Hash Algorithm: AH (Authentication Header) protocol describe the packet format and the default standards for packet structure. With the use of AH as the security protocol, protected is extended forward into IP header to verify the integrity of the entire packet by use of portions of the original IP header in the hashing process. There are two algorithms, MD5 and SHA1. MD5 produces a 128-bit digest to authenticate packet data and SHA1 produces a 160-bit digest to authenticate packet data. Both sides of tunnel should use the same algorithm.
  43. elstar

    elstar LI Guru Member

    I tried Franki's suggestion of setting phase2 encryption to NULL (plus all the other suggestions ) but the RV042 router is still dropping out i.e. the tunnels stay connected but are unusable.

    I contacted Cisco and they had me take note of all the RV042 router settings then reset the router to default settings, then re-install the latest firmware, then reset to default settings, then manually re key the settings back into the RV042 router. I did this at both the head office site and the remote site. (Took a whole day had to travel to remote site) But this did not fix the problem.

    We have found that the VPN drop outs occur when the activity on the tunnel is low e.g. when the users have lunch breaks, or overnight etc.

    Temporary Solution is to run a regular ping or tracert from one side of the vpn tunnel to the other. So on one of the servers or PC's at the one end of the tunnel we have scheduled a task in the server to run every 5 minutes and run a batch file to do a tracert to the local ip address at the end of the tunnel at the head office. eg tracert where the is an ip address of a PC at the local side of the VPN tunnel at the remote end.

    When we keep the tunnel busy with the ping's or tracert then the tunnel stays up.

    I have not yet convinced Cisco that there is a problem with there firmware.
  44. sterner

    sterner LI Guru Member

    I am running our routers with Franki's suggestions also, and so far for the past couple weeks it has been working great! I have a program that pings a server at the other end of each VPN tunnel every few minutes. If the ping fails 3 times in a row it sends me an email. So I am unsure if the tunnels would drop without the program pinging the servers...
  45. elstar

    elstar LI Guru Member

    Netbios Broadcast on fixes VPN drop out

    I was still having issues with the drop out, I have tried all the suggestions in this blog.

    Cisco support had me swap out one of the RV042 routers to try and address the issue of drop outs. The VPN stayed up for a day then returned to the old problem of the tunnel saying connected but the link was dead.

    However I seem to have found a solution: :)
    I have managed to get the tunnel to stay up by turning on the Netbios broadcast option in the Advanced section of the tunnel configuration.

    The extra Netbios Broadcast traffic seems to be keeping the link busy and this seems to ensure the link stays up.
  46. franki_hk

    franki_hk LI Guru Member

    I found an issue when turn on "Compress (Support IP Payload Compression Protocol(IPComp))" on my environment. It sometime slow down the thoughput of my VPN link. So, finally, I turn it off.
  47. StefanM

    StefanM Networkin' Nut Member

    For those of you with RV042 V03, there's a new firmware release that solves the VPN issues.
    I've updated to this one, and had no problem ever since (2 days).
    Firmware: v4.0.4.02-tm
    Hardware: RV042 V03
  48. rebus9

    rebus9 LI Guru Member

    Is there a serial# table somewhere that I can decipher what version of RV042 I have? Other Linksys products I have specify the version on the case label, even if its 1.0.

    The RV042 I have doesn't show anything but a serial# and MAC address but nothing about hardware version.
  49. StefanM

    StefanM Networkin' Nut Member

    Check in the System Information page on the router, or check the PID VID on the back of the equipment.
  50. rebus9

    rebus9 LI Guru Member

    Checked every square millimeter of the case-- WITH my glasses on :D-- and found no trace of a version number. I'll have to find an extra patch cable and plug it in to see if the sysinfo page gives more clue. It's been sitting in the closet for 2 years, since I gave up trying to hold a site-to-site VPN connection with it (which is the only reason I bought it at all).
  51. StefanM

    StefanM Networkin' Nut Member

    On the back of the equipment, next to the MAC Address (on right), you can find the PID VID.
    Now i've remarked that my unit it's manufactured on 02/2011.
  52. rebus9

    rebus9 LI Guru Member

    Nope, not on this model. I've read every alpha-numeric character, dot, scratch, and coffee stain and there's absolutely no clue as to version.
  53. elzix

    elzix Network Guru Member

    Hardware v3 have black front:) and they are shipped with 4.x.x.x firmware version.
  54. gd_ab

    gd_ab Networkin' Nut Member

    I just bought RV042 with firmware and the problem still exist.
  55. DerekB

    DerekB Serious Server Member

    Hi Guys,

    I have the same problem as most of you but I have not called Cisco as in the past when I have called them their standard response to everything is reset to defaults, re apply firmware etc etc and no we are not aware of any problems. (Even though you have already done the above they insist on wasting your time and asking you to do this all over again.) I run a combination of RV042 and RV082 over 3 locations with fixed IP's. I have firware v4.1.1.01-sp (Dec 6 2011 20:03:18) and can confirm that this still has not resolved the issue for me.

    I have turned on Netbios Broadcast on all the routers and have ticked Keep Alive, Dead Peer Detection at 10 sec intervals and NAT Traversal selected. In the IPSEC SETUP section everything has been left on default settings but I am going to try all the solutions posted above by Franki_hk and Tom1211 over the next few days and re post my findings..

    BTW I am also running freeping from on the server at each location pinging the other two location's servers every 10 seconds.

    It would really be nice if Cisco admitted that there is a problem and put some effort into fixing this issue, or remove their product from the market. Googling this issue I dont see any threads for the same problem featuring Netgear or other any other brands?
  56. Rodolphe Desert

    Rodolphe Desert Serious Server Member

    I have the same problem whit rv042 (v3) ant Microsoft ForeFront TMG.
    We have 17 sites with TMG on the main site
    All others routers who mount a VPN with TMG work fine. Only RV042 (V3) disconect randomly but shows connected in console.
    Same connection (SDSL4MBT), same config phase 1 and 2.

    How to make cisco admite that it's a problem and fix the problem?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice