Weird Thibor14 Bug

Discussion in 'HyperWRT Firmware' started by kop48, Feb 25, 2006.

  1. kop48

    kop48 Network Guru Member

    Everytime I try to apply new port redirection or port range settings past the ones I have (3 of them), the page just comes up saying "Page cannot be found" and the settings don't get applied. I've never seen this before and it's weird. This is from a factory reset with NVRAM clear done.

    I dunno what's going on with that, but it's really weird. :(

    *Update* Sorry it's not page not found, but "Connection Reset". This isn't just for the application settings, but for anything that needs to have settings updated. :-/

    *Update No 2* I re-uploaded the firmware over the top of the first load and it works now. No idea what went wrong, but I think it all started going wrong when I tried to enable Parental Control to play with it. Any idea Thibor?
  2. kop48

    kop48 Network Guru Member

    Also, when I start a torrent, the web interface slows down... :(
  3. Silas

    Silas Network Guru Member

    Set up qos can help you....if you just set p2p on low, http,https on high and will run just fine
  4. kop48

    kop48 Network Guru Member

    Nope, doesn't do a thing.... that and I don't recall it happening before 14.
  5. dasfast

    dasfast Network Guru Member

    I had the same problem. When I started bittorrent, web surfing and web interface slowed to a crawl. I flashed back to 13d and all is well! like a wise man told me about flashing... If it ain't broke don't fix it...Thanks again for great firmware Thibor!!
  6. kekelala

    kekelala Network Guru Member

    Same problem here, well, at least to an extent.

    First let me say I appreciate all the work Thibor has put in to this firmware and I'm proud to say even with up to seven computers churing away on this router and multiple BitTorrent clients, online games, it has never crashed or failed on me when my old router would've snapped like a twig under this strain.

    I had this same issue with 13c (I think), 13d, and now v14. While it isn't a huge slowdown, you can tell the web interface and internet surfing slows down for sure when UTorrent is going. Just for example, when loading a simple tiny webpage on a fast server like google, Mozilla kind of sits for about second then pulls up google, with torrents off it is instant. It isn't because I'm saturating my bandwidth either, as this occurs well under at well under a thousand connections, with only about 20% of my upspeed and 10% of my downspeed saturated by the torrent. This occurs on wired and wireless connections.

    I'm not sure of the cause but I suspect that it is the firmware on some level as the router is functioning normally in all other regards, and I've done the installation of the firmware correctly, and perhaps being a bit anal and clearing the NVRAM both before and after I flash to a new firmware.

    Running a WRT54GS v4, Static DHCP, Cloned MAC, Telnet disabled, Wireless Web Access disabled, UPnP disabled, Default conntrack/timeout settings, time sync disabled, log disabled, everything else pretty much stock if it is at all relevant.

    Even overclocking the router to the recommended 216mhz does not resolve the problem.

    I don't remember having this issue with the older versions of Thibor (not sure exactly how far back or which one functioned correctly), but I really have no desire to start flashing back to find out exactly where the problem started occuring, as I'm one of those newbie "nervous flashers" :grin:

    Any help, suggestions, or advice, especially from "the Thib man" himself would be greatly appreciated, as I suspect everyone with torrents to some extent is having this issue but might not be sensitive enough to notice it as it is a very slight delay.
  7. evil-doer

    evil-doer Network Guru Member

    ive been saying this for a while now. add me to the list.
  8. Thibor

    Thibor Super Moderator Staff Member Member

    i am going to start a new thread for this odd gui slowdown thing and i will NEED a user in the UK to help me test and find this potential bug. if i don't get a volunteer i can't fix it as the issue isn't present in any of my routers, and i have a lot of them.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice