WEP or WPA Setup Assistance for WTR54GS Travel Router

Discussion in 'Networking Issues' started by RJL123, Jan 12, 2006.

  1. RJL123

    RJL123 Network Guru Member

    I have a laptop running Odyssey Funk 2.25. I have a BEFW11S V4 router firware upgraded to 1.52, with WEP 128 encrpytion configured. These two devices have been working together happily for better than 2 years now, no problems at all.

    I recently purchased the new WTR54GS travel router. I can NOT get WPA or even simple old WEP working with the laptop. Spent hours playing with various configurations of shared -versus- open, WPA, WEP 64 and 128 bit - nothing at all works. Although no network guru, I'm an IT professional and understand better than the average layman what I'm doing. It's not something so simple as the keys not matching.

    Anyone know if the newer Linksys products are using updated WEP or WPA standards which would not be compatible with an older 802.11 client like my 2.25 funk? At this point, that's all I can determine the issue is, I am stumped.
  2. jgutz20

    jgutz20 Network Guru Member

    have you tried changing channels?
  3. RJL123

    RJL123 Network Guru Member

    Yep. I've tried 1, 11, and am currently on 4.

    The legacy router that works in on 6 (default)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice