WEP Problems

Discussion in 'Cisco/Linksys Wireless Routers' started by network45, Sep 4, 2007.

  1. network45

    network45 Guest

    When i use wep on my linksys wrt54gl router even though i enter the correct wep on my laptop i am unable to connect to the net, i do not get the ip address from DHCP? WPA is working. I tried using 40 and 128 bit keys but still no use. If i disable WEP then i am able to connect to the net.

    technical details

    linksys wrt54gl router with latest version of firmware 4.30.9

    laptop acer 2403 with 1.2gb RAM windows XP with SP-2 and broadcom
    bcm4318 WiFi card

    Please help, any info would be appreciated

  2. howardp6

    howardp6 Network Guru Member

    Check to see if you have the Microsoft WPA2 hotfix installed it can be identified as KB893357. If you do, remove it ithas been known to cause problems with WEP encryption.
  3. ifican

    ifican Network Guru Member

    Wep is completely useless, if you want / need to use wep simply use no security and hide your ssid if you dont want everyone connecting to it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice