WET11 Game Adaptor Problems

Discussion in 'Networking Issues' started by INFTEAMLEADER, Jan 1, 2008.

  1. So I finally made the move to WiFi. I have a WRT54G which I put on a MAC filter, WPA encryption and changed the IP address to I have 1 PC, 2 WiFi PDAs and now a WET11 to connect my PS2.

    The problem is I can not configure the WET11 to the settings on my WRT54G. I tried plugging the ethernet cable to one of the open ports, pressing and holding the reset button for 30 seconds, and using my browser to connect to it via with no luck. I have disconnected my computer from my WRT54G and connected directly to the WET11 with no luck also. I know I must be missing something here but I can't seem to figure it out. I have tried the normal google search and even the Linksys Live Chat with no luck. I am willing to try anything as long as someone is willing to help.

    Thanks in advanced.
  2. frenchy2k1

    frenchy2k1 LI Guru Member

    How did you configure your PC when you connected to the WET11?
    Different devices on different subnet (AAA.BBB.CCC.DDD is your IP. If any number other than the DDD is different, you need to allow your devices to talk to each other by opening your subnet setting. That setting is usually, but if you want to be able to use different CCC numbers and have your devices talk to each other, you need to open it up. would work for any value of CCC) cannot talk.

    You are currently using 192.168.35.X and trying to talk to a 192.168.1.X device. This will only work if your subnet parameter is

    Try to either change back your PC IP when you connect directly or change your subnet parameter.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice