WET200 Problem

Discussion in 'Other Linksys Equipment' started by zellpropell, Dec 4, 2008.

  1. zellpropell

    zellpropell Guest


    Ill just start at the beginning. I rent an appartment and all I only have wireless network here. And i have a cupple of consoles like the old xbox which i need wired. And also a Computer that is standing in a office that is sligthy out of range for the wireless. So basically i want to connect wep200 to the existing network so i can get wired connection to some consoles and a computer.

    I dont have access to the houses router. im pretty sure its on of those black/blue 54g that sold tons. if needed im pretty sure i can get the model number.

    now i tried setting it up with a ip,subnetmask,dns the whole thing. and entered the security passwork, channel ect.

    when done, it says im connected to the network, but i get the warning sign on the connection icon. i dont get internett or local network.

    Ive tried to type in the security stuff then just place all ip settings on auto. but when the system restarts it never logs back in.. so i have to restart it, but then i kinda dont know the new ip.

    2 times ive had the thing working doing the auto settings. but it seems so random.. and both those times it tok me about 3-4 hours to get it working.

    I was thinking new firmware could help me, but I couldent find any new firmware for it on the linksys pages? but i did a google search and it seems people are talking about firmware updates for it. but i cant find a direct download or torrent.

    so any link to firmware, any tips on how to sort it out would be very nice.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice