wet54g with a d-link di-624 issue

Discussion in 'Other Linksys Equipment' started by Indech, Jan 8, 2006.

  1. Indech

    Indech Guest

    I have a v1.1 WET54G that I had been using with a Linksys BEFW11S4 and it worked fine. When I got a connection upgrade I got a new router, the D-Link DI-624.

    The WET54G worked fine with the old router, but when I plugged it back in to connect to the new router it didn't work. Specifically the Wireless-G light won't go on and hitting the reset button on the WET54G did nothing. I don't know if it's trying to find something that the D-Link isn't sending right...or if it is completely unnelated to the router and it's screwed up or what else.
    Anyone have any idea what might be the problem and how to fix it?

    edit: Also, I know the router works as my psp is able to connect.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice