What am I missing? DD-WRT+Version 1.0 = No LAN

Discussion in 'DD-WRT Firmware' started by Cr0n_J0b, May 29, 2005.

  1. Cr0n_J0b

    Cr0n_J0b Network Guru Member

    I just picked up a Version 1.0 from ebay. It worked fine with the installed firmware 2.x.x from linksys. I tried flashing it to Sveasoft, and I lost the ability to conect via LAN. I flashed to DD-WRT latest 3.2 and still nothing. I then loaded the latest drivers from Linksys and it works again.

    So, I've established that the LAN and WAN ports work, but I can't figure out why when I'm using the DD-WRT third party stuff, I lose connectivity.

    The Wireless side seems to be no problem.

  2. Toxic

    Toxic Administrator Staff Member

    when you upgraded the routers firmware did you do a hard reset on the router?

    pressing the Reset Button for 30 Seconds should help it.
  3. Cr0n_J0b

    Cr0n_J0b Network Guru Member

    guess I needed to hold the button longer. Thanks for the help. working now.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice