What am I missing (Quick VPN)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ed001, Feb 24, 2006.

  1. ed001

    ed001 Network Guru Member

    This is my first post here but I have been reading alot of posts regarding Quick VPN. No matter what I do I get the "failed to establish connection" error message.
    My wget_error.txt file lists the following:
    https://my username:my password@wan ip:60443/startconnection.htm?IP=local ip? user=my username: Bad port number.
    I should also note that I ran a router log and there is no 500/443 etc traffic when I push the connect button on the Quick VPN gui. It almost seems as if it's not seeing my network card but when I try disabling the card I do get an error "no adapter" so maybe that's not the case.
    Again, I have tried many of the suggestions on this site to no avail. I have gone as far as installing QVPN on a fresh xp machine with all firewalls, anti-virus, spyware apps turned off and a direct connect to the internet (no nat router). I also made sure the ipsec and ssl services were running on the client machine. The router is a WRV54g with firmware 2.37 and the QVPN version is
    I think the problem lies in that error.txt file stating "Bad port" but I am not sure. Please help!!!!
    Thanks in advance.
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Bad port?? That's a new one...

    PM me with your email and I'll try and send you an older and reliable version of quickvpn (1.0.28) That's all I use :)

  3. ed001

    ed001 Network Guru Member

    I already tried version.28 and I got the same error only the port listed in wget_error.txt was 443 instead of 60443.

    I do have a theory though. Maybe you could shed some light on my idea. All the machines that I have tried to use Quick vpn on have had at one time or another an ssl port forwarding application installed on them to connect to a MySQL database on 3306. I first thought this may be a problem and uninstalled the port forwarding app from one of the machines. After the uninstall I got the same results so I ruled this port forwarding app out as being a potential problem. Do you think it may be possible that somewhere deep inside windows something was ticked at the install of that port forwarding app that was not unticked when I uninstalled it? Maybe it set something to 3306?
    Thanks in advance for any advice!!
  4. ed001

    ed001 Network Guru Member

    Simple Fix

    I figured out why Quick VPN wasn't working for me through a little trial and error. After going down a bunch of wrong roads I found that my strong passwords for my users contained characters that Quick VPN/WRV34g did not like. I changed my passwords to alhanumeric and it works perfectly now. I am sure that many of you may have already known this but I figured I'd list this fix anyway.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice