What is router default IP after using sveasoft firmware?

Discussion in 'Sveasoft Firmware' started by Radiator, Sep 28, 2004.

  1. Radiator

    Radiator Network Guru Member


    i just flashed my wrt54g, the webinterface said that update was successful.

    But then, i couldn't manage to access to configure my router. (i have static lan ips, no dhcp). - and it worked before and doesnt work anylonger since flashing it.

    I tried to hold the reset button for ~30sec but that didn't help.

    Is the default IP for sveasoft firmware another than ?

    How can i get access to the web-interface.

    Wlan works btw, with SSID linksys and unencrypted.
  2. Toxic

    Toxic Administrator Staff Member

  3. Radiator

    Radiator Network Guru Member

    ok, it worked somehow now...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice