What the f**k is this?

Discussion in 'Cisco/Linksys Wireless Routers' started by olanordmann, Nov 29, 2005.

  1. olanordmann

    olanordmann Network Guru Member

    I'll have 2 get this of my chest;

    What kind of s**t have I bought?
    I just bought a WRT54G (which should be the best out there) as a broadband router. I've tried original firmware, upgraded original firmware and DD-WRT v23 b2 and they ALL have the same problem;

    They disconnect when connected wireless after approx. 15 minutes... and I connect 2 a Citrix server and this makes me loose my connection and I have 2 reconnect using my RSA SecurID card.

    I can't beleive it's true. I followed the correct procedures upgrading the router (I read the text files FIRST), but this router sucks. Even my old 3Com (... and I know that sucks big time) works better !!!

    Am I missing something here? ... or does it really sucks bigtime?

    Ola Nordmann

    Sorry 'bout the language, but I'm not in my best mood... :cry:
  2. gaster

    gaster Network Guru Member

    provide some info and maybe you will get some help

    What router version do you have? so far there are v1 to v5.
    What firmwares did you try? There are many versions of dd-wrt so you need to be very specific
    Did you reset to defaults after each firmware change?
    Did you telnet to the router and type "erase nvram; reboot" ?

    How are you connected to the net? DSL? Cable? what is it?

    I don't understand the whole Citrix thing so you need to explain that a bit more too.

    What router settings have you changed from the default settings?
    Encryption type?

    There are more we need to know, but that's a good start.
  3. Toxic

    Toxic Administrator Staff Member

    would you like me to be in my worst mood when trying to help you?

    please if you are in a mood, take your mood out on yourself or your friends if you have any. asking for help is one thing but being nasty about it is another.
  4. olanordmann

    olanordmann Network Guru Member

    Okey dokey. :oops: I'm going to be more polite from now...

    My router version is v3.1, WRT54G EU.

    I've tried the original firmware version which came with the device, I think it was 4.00 something... I took the device out-of-the-box and performed a setup on it. My ISP uses PPOE and my connection is a 4mbit ADSL (DSL) connection. I used default settings for the wireless part except changing the SID and used 128bit WEP.

    Aften 15 minutes I lost my wireless connetion in 2 seconds before it reconnected successfully. This happens every 5-15 minutes.

    I then tried upgrading to the latest firmware from Linksys. First I took a factory default, the upgraded to firmware 4.20.7 from Linksys. Performed the same setup, same problem...

    I then performed a new factory default. Installed DD-WRT v23 Beta 2 mini (...generic.bin) from web-interface. Then upgraded to DD-WRT v23 Beta 2 Std (...generic.bin). Both from 24.11.05. Setup the router as I done before. Same problem...

    I'm frustated, and would appriciate any help from you guys out there.

  5. sded

    sded Network Guru Member

    Check your NIC settings. Right click the connection icon, go to status/wireless networks/your connection/properties/authentication and make sure nothing is checked, and that under connection that "connect whenever this network is in range" is checked. Sometimes there are dropouts because of WZC looking around for a better network to associate with.
  6. Ajaminawer

    Ajaminawer Network Guru Member

    i had the same problem with my v3.1, so i bought a v2.0 and now everything is fine (it is running tofu 10).
    my v3.1 didn't like 3er parties firmwares
  7. olanordmann

    olanordmann Network Guru Member

    I've have to mention thet I also have a Linksys bridge (I don't remeber its name right now, I'm at work) and this bridge have the same problem as my wireless card on both my laptops. It looses its connection all the time for a couple of seconds...

    So I don't think my laptop setting is the problem.
  8. olanordmann

    olanordmann Network Guru Member

    It's the same problem on Linksys' firmware...
  9. josteinsen

    josteinsen Network Guru Member

    Ola Nordmann

    Du er ikke tilfeldigvis norsk? :)
  10. gaogi

    gaogi Network Guru Member

    which wireless adapter are you using with this?
  11. olanordmann

    olanordmann Network Guru Member

    On one of my laptops: Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter - It's a IBM ThinkPad T42p

    I also have a Linksys bridge with the same problem: Linksys WET54G

    So I think the problem lies within the router itself.
  12. olanordmann

    olanordmann Network Guru Member

    Jo da :rockon:
  13. RoundSparrow

    RoundSparrow Network Guru Member

    I have both Intel 2100 and 2200 adapters in our Thinkpads (X40, T42).

    I find that cordless phones interfere horribly on these adapters and they drop connection. Perhaps other nearby routers also cause this too...

    The key is to keep trying different channels on the router (1,6,11) until you get stable.

    Have you tried different channels?
  14. olanordmann

    olanordmann Network Guru Member

    No, I haven't tried different channels, but I will and post the result here... :???:
  15. gaogi

    gaogi Network Guru Member

  16. pablito

    pablito Network Guru Member

    The problem sounds like it is at the pc. Good guess is that you're using Win XP (yuck). My friend's pc had the same problem until we told XP to *not* control the wireless and we used the manf's driver app instead.

    MS assumes you have a single AP using all defaults. If another AP is anywhere in range XP will hunt it down and drop connections while it checks the new AP. The XP drivers also seem to be troubled with 54/11 mixed mode routers especially when using 128 bit WEP. Then again it all seems to work under other conditions. I have several WRT54Gs (v1 - v4) in WDS-AP mode to cover a large property and the pcs will lock on to the best signal and transition between them as needed. Never a problem even with XP.
  17. RoundSparrow

    RoundSparrow Network Guru Member

    I've had none of the issues you menton with Windows XP SP2 - I don't have it set to automatic associate... that is a foolish setting (and not default).

    I use it on 3 different laptops with 3 different wifi chipsets and travel full time in a motorhome... used 100's of AP's in some environments (vegas hotels) where there are dozens in range.
  18. josteinsen

    josteinsen Network Guru Member

    Ive asked to return mine. I want another router completly. If this one is so sensitive that i cant hook it up the way you would a decent quality one then i dont want it.

    I have mine connected directly to my modem. I have a switch connected to it that then connects to my networked printer, powerbook and thinkpad. I also have a linksys range expander connected to it via wifi and that connects to an iMac and a HP notebook. If this is to much to ask from a linksys router then bye bye Linksys.

    Any tips on a decent brand or perhaps model from the same company?
  19. linkeroo

    linkeroo Network Guru Member

    sounds intriguing. what will this get me? will it save me from having to power cycle several times a day?
  20. olanordmann

    olanordmann Network Guru Member

    YES !!!!

    I solved my problem !

    Beleive it or not, the problem was the lease time on DHCP. It's default is 10 minutes (!!) The problem was my pc was renewing it's ip address every 10 minutes making my connection to re-connect. That was the reason that the connection was lost for a quick second.

    I set the lease time to 3600 minutes in stead of the default 10 an dmy problem was gone !!!

    :) I'm one happy camper !
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice