what to do ...

Discussion in 'General Discussion' started by stevewiz, Mar 22, 2006.

  1. stevewiz

    stevewiz Network Guru Member

    Hi !

    I have a Linksys router that sometime lose the WAN.
    When the problem happens, everything seems normal, the internal LAN ports are working just well, but no way to access to the WAN.
    The only thing that works is the reboot (or unplug/plug in the power supply).
    Releasing the DHCP and renewing the DHCP is not working.
    The problem happens totally random.
    Can happens two or three times in a row, in less than two hours or the router can run for all the day without problems.
    It seems not related to specific applications/use of the connection.

    I understand nobody can tell me what the problem is, but maybe somebody can help me to find a way to identify the problem.
    I wrote to the Linksys guys but so far no real help.
    The router is a RT41-BU, firmware 1.01.0 (already flashed a couple of times), connected to a cable modem (Comcast) via "automatic DHCP" mode.
    Internal DHCP disabled, few ports for some services enabled (like 22, 2401, ecc.).

    Other routers does not present the problem in the same configuration.

    Thanks for any possible help

  2. stevewiz

    stevewiz Network Guru Member

    I solved the problem.
    The solution is actually pretty simple : I trashed away the Linksys router and I bought a D-link one.
    No more problems.

  3. puzzlin

    puzzlin Guest

    Same prob

    Ah, that's a bummer to hear. :(

    I have a similar prob with my rt41-bu

    Though it does this every time the lease expires from Comcast.

    Which in hsd1.wa.comcast.net. is apparently anywhere from 1 hour to 2 days.

    Somedays I'm rebooting the router 7 times a day, sometimes only once a day..:thumbdown:

    already done the upgrading of the firmware to the one and only one availalbe, many, many times. Didn't get anywhere with Linksys Tech support.

    I wish there was some third party firmware for it, maybe then at least I'd have some options.
  4. coxhaus

    coxhaus LI Guru Member

    I can’t imagine anything worst than a router which locks up. PCs are bad enough. I am glade you found a router which works. I had problems at first with my provider and I had Belkins and Dlink routers first and then settled on the Linksys. It funny, how different providers work better with different routers.
    When trying my routers out, I tried both PPPoE on the routers with the modem in bridged mode and PPPoE running on the modem with the router running a DHCP client. I found PPPoE seemed to be more stable but possibly slower. I am still searching for the best setup. Don’t know if I will find it, but it is fun looking.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice