What's wrong w/ the 54G? No more internet after a firm upd.

Discussion in 'Cisco/Linksys Wireless Routers' started by Project_D, Mar 18, 2005.

  1. Project_D

    Project_D Network Guru Member

    Well here's the story in a nut shell:

    I decided it's been awhile since I updated my firmware. Since I changed to factory defaults, my current password was lost and the password "admin" did not work. So I rebooted and here's where the problem starts. The internet no longer worked or in other words, the green LED wasn't flashing for internet.

    I tried to update to Linksys's official firmware and that didn't work so, any suggestions?
  2. Project_D

    Project_D Network Guru Member

    Nevermind, I got it working again.

    A cold power cycle did it and I went back to my regular Alchemy firmware.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice