Why can't I go back to stock firmware (advanced tomato)

Discussion in 'Tomato Firmware' started by Promachos23, Aug 12, 2018.

  1. Promachos23

    Promachos23 New Member Member

    Hi everybody,

    So I went and installed advanced tomato so I could run a VPN connection from my R7000 router. This all worked fine until I found that I cannot watch netflix anymore. That's when I decided to run VPN from my system as it allows me more servers to select from and avoid problems with netflix. As I use my VPN for security and not for watching other netflix shows this kind of suck, but ok.

    Anyways, now that I do not need advanced tomato on my R7000 anymore I tried to go back to stock firmware, as it has always worked fine for me. I tried going to upgrade and selecting a stock firmware file from netgear, but advanced tomato keeps giving me the following message:
    /tmp/flashlnitYH: Bad trx header
    Does anyone know a way for me to go back to stock firmware?
  2. koitsu

    koitsu Network Guru Member

  3. Promachos23

    Promachos23 New Member Member

    Cheers, gonna give that a shot. Thnx for the quick reply
  4. Promachos23

    Promachos23 New Member Member

    It worked. Thnx for helping out!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice