Why dont certian pages load with my WRT54G router?

Discussion in 'Cisco/Linksys Wireless Routers' started by Anonymous, Sep 15, 2005.

  1. Anonymous

    Anonymous Guest


    I just installed a WRT54G router and got the internet working and the wireless. Certian websites like yahoo mail, mapquest, yahoo maps dont work correctly( I cant even go to mapquest and i cant reply to emails with yahoo mail) . When I have it directly connected to the DSL modem I can view all these sites easily. I upgraded the firmware, Tried making the pc I was using a dmz to see if it was a port issue and I tried disabling the Firewall in the router but none of that seemed to help. I have no software firewalls installed and I tried it on a few pcs and the same problem occurs. Any information would be greatly appriecated. Thanks

  2. Anonymous

    Anonymous Guest

    Why dont certain pages load with my WRT54G router?

    I have the exact same problem. The explanation given to me was that the sites I can't access have a firewall that is reading the encrypted signal as too large and won't let me access the site. I use a Mac Powerbook and was told by my broadband provider to download the IPNetTunerX. I set the MTU Interface at 1400 as instructed, but this hasn't helped me. Even though I adjust my computer interface it doesn't change the wireless signal. I am a computer ignoramus, so I'm not sure what else can be done and my broadband provider is no help. The PC version of the IPNetTunerX is Dr.TCP but I don't know if that will help you at all. Hopefully someone out there can help solve this issue because it is a real pain!!
  3. Anonymous

    Anonymous Guest

    I actually talked to linksys and changing the local IP that the router gives off from to fixed the problem
  4. Anonymous

    Anonymous Guest

    me too

    I have a similar problem... My wireless works great, but the wired connection goes very slow and some pages don't load properly or don't load at all. I spent about an hour talking to Linksys this morning and they basically told me I need a replacement router (but I'm not sure that I believe them yet!). Since I talked to them, I've switched my wired connection from port 1 to port 2 -- it immediately worked fine, so I thought I might have had a bad port... But about 2 hours later, the problem reappeared. I switched to port 3 and speed/loading is fine now, but I'm wondering for how long???

    We tried changing the MTU (all the way down to 900) and reloaded the firmware, etc., but nothing other than moving the cable worked.

    Anyone with any ideas?
  5. Anonymous

    Anonymous Guest

    Try to:
    - Download new Network Card Drivers
    - New Cable
    - Different Network Card
  6. Anonymous

    Anonymous Guest

    Certain websites not loading

    Try disabling the Router Firewall, thats what solved my problems
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice