Wierd WRT54G problem continued...

Discussion in 'Networking Issues' started by googlymoogly, Oct 29, 2007.

  1. googlymoogly

    googlymoogly LI Guru Member

    See this thread for original issue.


    Today we upgraded to basic 2 at our house which involved taking a filter off of our line at the power lines. I tried my linksys wrt54g router to see if it would work and it did get a WAN IP address. I was using firmware v3 and also tried with 4.21

    I had to disable the firewall in order for it to take... however now I'm having the same problem..

    I can get a wan ip from my cable modem now, and was able to ping google and yahoo from a wired computer, but wasn't able to get to any websites or anything.

    Then I noticed the wan ip dropped and was again at

    Now I am back on my netgear which is working perfectly I might add...

    WHy would it take an IP for only a few minutes then drop it?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice