Wifibox VPN not working

Discussion in 'Other Firmware Projects' started by heyman, Oct 17, 2004.

  1. heyman

    heyman Network Guru Member

    I have tried almost all the versrions of wifibox (except for older ones). But I cannot get the VPN to work correctly. I can ping the machines behind the VPN (in my LAN) but I cannot access the folder shares or use remote desktop.
    moreover whenever the client is connected via VPN, the computers on the LAN do not have internet access.

    My router is WRT54G ver 2

    Any help will be much appreciated.
  2. zetoune

    zetoune Network Guru Member

    same problems as you !
  3. fRUTTiFrESH

    fRUTTiFrESH Network Guru Member

    Nobody here with a working VPN-connection?
    I can see the (Share-)Folders but not the Files inside...

    Has someone a guide how to access a machine via internet?
  4. Guyfromhe

    Guyfromhe Network Guru Member

    mine was working perfectly till the last couple releases of wifibox, now i'm getting a certificate error and I don't really care enough to troubleshoot it at the moment.... before I could browse, open files and everything I got about 2-3 mbit out of it running over the VPN link...
  5. hookerxy

    hookerxy Network Guru Member

    >Nobody here with a working VPN-connection?
    >I can see the (Share-)Folders but not the Files inside...

    That says all what we can say up from now, you VPN is working!!
    Otherwise you want pe able to see Share Folder or can not Ping.

    I assume that this is rather a Windows issue.

    XP SP2 ?
  6. zetoune

    zetoune Network Guru Member

    for my part it's not a problem from Windows because I'm trying to use VNC to control remotely a Mac and a PC. And It does work with another VPN server .
  7. Guyfromhe

    Guyfromhe Network Guru Member

    I fixed my VPN turns out I did something stupid and firewalled the VPN server out from the wlan, once I removed that it started working again, I also re-created the connection in windows now it works perfectly :)
  8. darklotus

    darklotus Network Guru Member

    Firmware Version: v2.02.2
    Wifi-box.net Release Version: 02/10/2004
    Linksys WRT54G Ver 2

    I am having trouble with my VPN, I can't get anything to connect. I always get an error that the remote computer did not respond. I can connect and do remote management and all my port forwarding works.

    My Router's Lan IP is
    My DHCP Range is
    I have a static IP set at

    Here are my settings:




    Here is the error message with my IP removed:

    I did try using the port forwarding for PPTP and had it forward to my router's internal IP address and I would at least get the "Authenticating User" prompt, but that is it. It would eventually time out.

    I have tried having the Host IP be router IP) and I have tried having it be (not used by anything). I tried forwarding the PPTP ports to that internal address and I still cannot authenticate or get connected.

    Here is the Netstat -an results from my Router also:
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State
    tcp        0      0    *               LISTEN
    tcp        0      0  *               LISTEN
    tcp        0      0    *               LISTEN
    tcp        0      0  *               LISTEN
    tcp        0      0           ESTABLISHED
    udp        0      0   *
    udp        0      0  *
    udp        0      0 *
    udp        0      0    *
    udp        0      0    *
    udp        0      0  *
    raw        0      0   *               0
    Please help me. I know my IP is accessible from the outside and I had my friend try and connect and he didn't have any luck either.
  9. Guyfromhe

    Guyfromhe Network Guru Member

    I could be wrong about this because I havn't looked in a while and i'm working on like 2 hours of sleep here, but you may want to try making client IP the ip your connecting from because IIRC the server will only accept connections from that ip range...again I could be wrong..
    can you connect to the VPN server port from the outside?
  10. darklotus

    darklotus Network Guru Member

    The Client IP is the IP address or Range of IPs to assign incoming VPN clients.

    The Host IP is the IP address or Range of IPs to you want the VPN server to operate on.

    I understand how that works, but how do I get my client to actually authenticate to the server?? I get disconnected before it even begins authentication. It is like the Router isn't accepting the incoming connection.
  11. RiponGeorge

    RiponGeorge Network Guru Member

    Same issue

  12. Guyfromhe

    Guyfromhe Network Guru Member

    i've fallen and I can't get up!
  13. fastcr80

    fastcr80 Guest

    w00t I'm having the same problem as you guys, I can connect, but I can't access my shared folders or printer.
    I think I'm gonna need a life alert if I keep smacking my head against the wall cuz the thing won't work
  14. Guyfromhe

    Guyfromhe Network Guru Member

    can you access those files and folders when your not on the vpn?
    are you trying from inside your lan or a remote locatiocan?
    can you ping your lan when your connected to the VPN?
  15. choclops

    choclops Guest

    PPTP uses IP port 47, designed for "General Routing Encapsulation" or GRE packets. A common mistake in configuring firewalls for use with PPTP is to open port 1723 (allowing connections to be established) but fail to open port 47 (denying actual data from passing through the tunnel). Some operating systems include "PPTP ping" utiliies (pptpsrv and pptpclnt in Windows 2000) that verify both PPTP ports are opened.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice