Wireless connections totally screwed

Discussion in 'Cisco/Linksys Wireless Routers' started by meimei, Aug 5, 2005.

  1. meimei

    meimei Network Guru Member

    Since yesterday night the connections to the wireless clients ( and got really bad. is the WRT54G router. The screenshot below is taken on one of the wireless computers ( The wired computer ( - no problems) can access the Net just fine. This is an internal problem having to do with the connection from the wireless clients to the router.

    At the moment surfing the web or transferring files is NOT possible. Occassionaly one page comes through, but file transfers can't be done. Now the strange thing is that Windows rates the connection of the wireless client ( as EXCELLENT (!) yet I'm having ping time-outs all over the place. Also Netstumbler shows are very strong signal with no drops that can explain the ping time-outs.

    Nothing has been changed on any of the computers nor the router before this happened. So I figured it must be interference from somewhere else, BUT the signal is perfect. What the hell? SOMEONE HELP ME!! :cry:

    [​IMG] *click to enlarge*

    Here is the screenshot from the wireless computer, which I had to burn on a CD-R because I couldn't transfer the file over network

  2. RTSAnime

    RTSAnime Network Guru Member

    what firmware are you running?
  3. meimei

    meimei Network Guru Member

    HyperWRT 2b1. Nothing fancy. Has worked for weeks.
  4. jagboy

    jagboy Network Guru Member

    did you do a hard reset.
  5. meimei

    meimei Network Guru Member

    Yes. I have tried about everything there is to try. Linksys tech advised to return unit.
  6. jagboy

    jagboy Network Guru Member

    try to telnet into the router and type "mtd erase nvram" it works in dd-wrt and solved alot of my problems. it will reset every little setting in the nvram to defult.
  7. meimei

    meimei Network Guru Member

    Flashed DD-WRT #22 prefinal5 and tried the MTD ERASE NVRAM. NVRAM got erased and that's it. No improvements. Also tried NVRAM COMMIT, rebooting, resetting to defaults... :cry:
  8. jagboy

    jagboy Network Guru Member

    then it has to be somthing other than the wrt. could you try and swap out the wrt with another router and se if you get the same results.
  9. meimei

    meimei Network Guru Member

    I connected to the ADSL modem (with wireless router) of my neighbours and it worked like a charm. Good signal (very good), no packet loss. So it is definitely the damned WRT54G.
  10. fizze

    fizze Network Guru Member

    didnt try other firmwares ?
    i really really can vouch for freeman (1.04)
  11. meimei

    meimei Network Guru Member

    Yeah I've tried the official firmware (three versions), HyperWRT (2b1 and Rupan's latest), DD-WRT. If none of these give me a properly functioning router, that already indicates there's something really wrong :sadbye:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice