Wireless-G USB Network Adaptor Installation

Discussion in 'Networking Issues' started by newsman, Aug 19, 2005.

  1. newsman

    newsman Guest

    I ran through the CD install routine, then hooked up my hardware. The light lit up on the unit, but then the computer asked for a driver from my Windows 98 disk to finish installation. When I put my Windows 98 disk in, the routine found a driver and added it -- then the light went out on the hardware and the unit failed to work. I've gone round and round with customer support, and they even sent me another unit - but I'm still getting the same results. Any ideas out there?
  2. 4Access

    4Access Network Guru Member

    Have you tried pointing it back to the Linksys driver CD when it claims to be looking for a driver needed from the Windows CD?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice