Wireless network frozen

Discussion in 'Tomato Firmware' started by cwwang16, May 29, 2007.

  1. cwwang16

    cwwang16 LI Guru Member

    Anyone out there facing the same problem ? I've been having this issue since v1.06 with my WRT54GL. The wireless network just seems to "hang" there and can't access the internet but back to normal after a power cycle. I tried to ping the router but no response. Plugged in to the LAN connector and tried to ping the router and it did response. This is the last row of the error log show before the router goes "hang" again :

    07:33:59 default user.err kernel: Out of Memory: Killed process 110 (dnsmasq)

    After upgraded to v1.07 with clear nvram the problem is still there. Any ideas ? I've attached a detail log of the problem in case anyone wants to have a look on it.

    Attached Files:

  2. masterbeto

    masterbeto Network Guru Member

    try disable dnsmasq in advance --> dhcp/dns and uncheck Use Internal Caching DNS Forwarder and Use Received DNS With Static DNS.
    after check log if got any error
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice