Wireless ON/OFF Button not working

Discussion in 'HyperWRT Firmware' started by aticio, Nov 24, 2006.

  1. aticio

    aticio LI Guru Member

    Hi all.

    Im new here and i have one question.

    I flashed my WRT54GL with the Thibor 15C from www.thibor.co.uk because dyndns was not working with the origin firware.

    Everything is working now except one thing (goodie): On thibors Site it is explaned that when SecureEasySetup is disabled the Button on the Router Switches the Wireless Network on and off: But this is not working for me.

    My Question: How can I get th button to work?

    Thanks a lot
  2. Banzai27

    Banzai27 LI Guru Member

    Solution- Disable SES in Advanced Wireless Settings

    You need to go in the GUI and turn OFF the SES aka Disable
    Wireless / Advanced Wireless Settings - SES =Disable
    Now your button works :thumbup: :clap:

    I'm a rookie too...but learning fast :)
  3. aticio

    aticio LI Guru Member

    Thats what i have done first: I disabled the SecureEasySetup in the advanced Wireless setting but the button is not working.
    Thats the reason of my post.

    Any Tips now?

    Thanks a lot!
  4. bkmo

    bkmo LI Guru Member

    I have to hold the button in for a few seconds before it makes the switch.
  5. aticio

    aticio LI Guru Member

    Problem solved

    Now I "solved" the probem :wink:

    I had disabled the wireless network in the wireless setting an thought that this button switches it on.

    Now i switched on the wireless in the option an now i can switch it on and off with the button.

    regards Aticio
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice