Wireless trouble navigating

Discussion in 'Networking Issues' started by Kaskade, Oct 23, 2005.

  1. Kaskade

    Kaskade Guest

    Hi all !

    Thnx for this forum , is great!.

    I recently bought an Acer N50 PDA and tried to give it Internet via my WRT54GS Router Wireless access, but i didn't succeed.

    Linksys Router:

    Internet Connection Static -> // // // DNS

    Linksys LAN IP : //

    This Router is connected to another NOKIA router wich is the one who has directly the internet connection. It has the following config :

    LAN IP : // MASK

    DHCP is not used in my Linksys neither in the NOKIA one.

    Linksys is in Gateway mode.

    My computer is and is navigating OK but the PDA connects well to the router. I run nmap on my PC and see it with it's correct IP, but it doesn't navigate.

    With the PDA i can get to the administration IP of the router but not beyond it.

    I have read a few topics here on how to scale two linksys, people who has troubles similar to mine and i have tried their configuration with no succeed.

    Any idea on where can i read to achieve the solution ?
    A billion thnx in advance !!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice