Wireless trouble

Discussion in 'Cisco/Linksys Wireless Routers' started by yglodt, Jan 4, 2005.

  1. yglodt

    yglodt Network Guru Member


    I'm a proud new owner of a wrt54gs (-de version) and I really like it.
    As a good practise, before starting anything, I flashed it with the latest
    firmware from linksys (v3.37.2).

    Everything works fine as long as I connect my pc over the wrt54gs'
    ethernet connection, but I can not get any wireless link to it.

    I disabled encryption, both the wrt54gs and my laptop have the same
    SSID and have an ip address in the same subnet.

    From the laptop (running xpsp2) I can not ping the wrt, I get only timeouts.
    windows thinks either it is connected to no network at all, or sometimes
    it thinks it's connected to a secured network. It also says there would be
    "no signal"

    I wonder if my wrt actually has any uhf output at all...
    Is there a way I can check it, or should I try another firmware?

    Thanks and best regards,
  2. zaphod

    zaphod Network Guru Member


    use netstumbler to scan your wireless network..

    try to reset your router to factory defaults and then try again conneciting with wlan...

    also check your security settings...
  3. skyeternity

    skyeternity Network Guru Member

    one quick reminder:

    maybe you haven't enabled wireless yet?

    just a quick thought

  4. Mars2005

    Mars2005 Network Guru Member

    Did this get fixed?

    I seem to suffer from the same issue. Wired ethernet ports work fine, but no wireless network available on wireless client. I resetted to factory default, but to no avail. Did the wireless side just die on me?

  5. yglodt

    yglodt Network Guru Member

    Re: Did this get fixed?

    In the meantime I got it working, but only with encryption disabled.
    With encryption I still can not get it working...

    Did you try without...?
  6. Mars2005

    Mars2005 Network Guru Member

    I am back to factory defaults, so it should be out and open to everyone, but the wireless network just does not show up, while my wireless client can connect to a default network from some neighbour.

    Since my router up to this weekend was working,allthough suffering from the high throughput problems mentioned everywhere else in this forum, I am going to ask for an exchange for a new one.

  7. howardp6

    howardp6 Network Guru Member

    It would be helpful, if you told us, which wireless adapter you are using and what type of encryption you wanted to use.
  8. Mars2005

    Mars2005 Network Guru Member

    I used both a PCI and PCMCIA adapter (both Linksys WMP54G and WPC54G) on two different computers. Both could connect to some other network in the neighbourhood, but mine does not show up.

    And once again, even after resetting to factory defaults, so with no encryption or SSID broadcast disabled whatsoever it does not work.

    The thing goes back to the supplie today!
  9. BMan

    BMan Guest

    Re: Did this get fixed?

    Does anyone know how to check the radios on these? I have this problem out of the box. I wanted to send back to Linksys, but lost the stupid receipt. It's a ver 1.0 WRT54G, and only Win XP machines would be connecting.

    I've tried 3 different PCcards (including a WPC54G) and 2 laptops using net stumbler, but get nothing from this router. Noticed that none of my neighbors have a clue as to what wireless security is though...LOL

    The ether ports work fine. I'm running the default Dec04 firmware. Gonna try the Satori 4.0G today, but I think it's a bad radio. I've tried disabling all encryption, etc, but no luck.

    Any suggestions on how to test/replace radios would be welcome. I have access to a Cisco 1200 series .11B AP - maybe I could swap radios and verify that is the problem...?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice